4.16 Atlas Bugs and Issues


@Napk1n Is it related to this?


yes is exactly that, I saw it right after posting it here :expressionless:


my hats dont multply anymore confirmed i’m not the only one that has this @PGDave


New bug , started yesterday. Cant use bullhorns .@pgdave, @pgecho


I went to build troops. Spent my gold. No troops started building. Gold gone. Says I have 8000 hats again but the gold is gone.

EDIT after going back in game after making this post, my troops built. That’s great. I did restart the game like 8 times before making the post. But now it works. I do have a 0/hr regen rate on hats. So I guess no mo troops for me.


i had to go in and out atlas for mine to show up this morning, did you try that ?


I am also having the zero hat production issue…! Even re-installing did not fix it.


I just spoke with the engineers about the issues with hat production and bullhorn use. This issue should be fixed as of now, but if you are still facing issues with this, please tag me here or PM me!


@Arelyna still no hat production here


Hi Everyone! I have an update on hat production. We originally had thought the issue with hat production was solved, but we found that this is still an issue. The engineers are currently investigating the issue. As soon as I have an update from them, I will update this thread again.


Atlas Quits During basic functions.

How many different ways?
•when I go to launch my dragon to attack
•when I click to claim my token bonus
•when I tried to open the atlas event
•randomly at unpredictable times
•when I try to view the ledger
•when I try to transfer rss from the team bank

I also have issues clicking on primarchs, poachers, mines, etc. They do not stay clicked open, so it is difficult to select attack, etc.

I have videos showing these issues,including a random game shutdown on launching an attack. I wanted to put in a ticket in game, but Settings now freezes my phone😂. I am on an iPhone 8+.


I used them today morning


Is it supposed to be the case that we cannot attack poachers in NML if anyone else is in the territory? Okay, our own territories, fine (although I happen to disagree), but having to do it in NML implies that one needs to take “ownership” of it, which seems ridiculous since the idea behind NML is that no one owns them, and can never own them. We should be able to attack both individuals and poachers in NML, which would be consistent with the existence of NML in the first place. Or maybe others can and it’s just me that can’t :scream:


@PGDave this is a very good point. I can understand why a prim will lock down a whole normal territory, but can NML act different?


Here’s my response from support… how does this help me or anyone else with this problem?


Being able to transfer troops from and to primarchs was a tactic.
Freeing a prim quickly to summon another.
Using a lot of fighters with 1 troop was used as a defense mechanism to slow an attacker down.

I don’t really understand the rationell behind this change. Other then we all need to spend rubies for that third primarch slot and for building more troops.

On one hand you try to limit the big teams with ownership of lands and on the other hand you try to let them fight their way through lvl 2 islands towards neutral zone and you take away a defense mechanism for smaller teams. :thinking:
Still building troops goes in a very slow pace, while you lose them fairly easy in a fight. :woman_shrugging:

I love Atlas, played it since beta, but with these recent changes even I am losing motivation to play.


Can’t remove neutral castles off bookmarks. It’s not as important but annoying…




Reference ticket #1106614

Sorry to do this here, but with the response I got which was non-conclusive I figure I’ll at least get a straight answer.

  1. I’m I correct that other than troops killed in the KingPin Poacher event or troop losses greater than approximately 95k, all others are revivable?

  2. If yes, then before v4.15 (or v4.16) I had 138k troops. After building some additional troop and recently reviving the rest loss during player attacks, my troop count is 135k. Three less than I started with and probably about 13k or so less than what it should be.

Can you look into this and see what is going on?



Here’s another issue @PGDave


Each battle you can revive between 66% and 99% depending on how many flames you got in the battle. I believe if you get 5 flames
It should be 66%, and if it was less than 10%, you get 99% revival. Of that it goes into your revive queue assuming there is capacity…

So the amount you can revive will not be as much as you lost.