Atlas flying Problems: Failed to download

bug

#1

Is anyone else having problems with atlas today. I can access it but it won’t let me fly or defend.


Atlas savaş yapamıyorum ve takım sahbeti ne yazı yazamıyorum
Atlas ve ataklarda sorun yaşayan varmı benim gibi
Can't attack in atlas invader — last Atlas file fails to download
Can't attack in atlas invader — last Atlas file fails to download
#2

Me too. They answer my tickey telling me that this is a problem they are working on…


#3

@Arelyna is this being looked into? I’ve put a ticket in but just the usual reply. Know alot of players having this problem and loosing out.


#4

Yes, we do have a ticket open with the engineers to investigate what is going on.


#5

Same problem with me to + it spend lots of internet now every 1 hour spend 1gb mobile internet


#6

Is there a ETA at all nearly lost a full day now. So full day of lost gp and everything that goes along with it


#7

Add it to the list of everything wrong in atlas.


#8

same here


#9

Unfortunately, I do not have an ETA at this time.


#10

Multiple threads opened on this. I’ve modified the title slightly to reduce confusion and moved it to the Atlas category.

As we have a PG response here I’m going to consolidate other threads into this one.


#11

If it helps, this only started this morning after I reinstalled app on my tablet.

I didn’t reinstall on my phone and the phone still allows me to attack in atlas.


#12

Can you post the other threads here please so pg get to see how many people are having this problem, thx


#13

I’ve seen all the different threads already, so the mods do not need to link them. We are currently investigating the issue.


#14

Hi all, the team just released a fix for this issue. Please full-close and restart the app. If you still see the error message, please let me know.


#15

That worked for me. Thanks.


#16

Problem not solved. Same message. Last file doesnt download


#17

For me same problem

Edit: after another reinstall now works for me


#18

fixed for me also, thx


#19

Problem not solved for me. Gonna try another reinstall. I’ll let you know in an hour or so once everything is downloaded again


#20

Reinstall has fixed the atlas problem :+1:, just freezes after a few attacks. I take it this is because of server lag with new season starting.