Atlas is crashing and nothing seems to make it work


#1

hello @PGJared
I haven’t been able to log into atlas for 2 days after first update and I never got reimbursed for the atlas elite time lost, then 1 whole day after second update. Now I haven’t been able to do anything in Atlas since Sunday morning. It keeps crashing as soon as I tap on anything. My hunter multitap isn’t working. I have reinstalled the app over 20 times but nothing seems to improve. I have atlas elite on and it’s really frustrating not being able to use it, considering the cost of it. I have tried to create a ticket in game but as soon as I tap on the help button my app freezes.

Please help me! :cry:


#2

These all appear to be the existing issues from 4.80 which are being worked on globally. Please keep an eye on the 4.80 thread for updates.


#3

Ok I will. But what will happen to my atlas elite?


#4

It will slowly drain away as you can’t play. Likely what will occur.


#5

Really? I wasn’t expecting that! :scream_cat:
:smirk:


#6

@PGJared
It’s working better today 16/10. :blush: I just hope my elite will be extended a little as compensation.
Thank you

Best wishes
DB


#7

I am not able to get my rewards from atlas trading troops event or from the fortification event either since the new update all I get is a black screen when I try.


#8

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.