Atlas is screwed up again , 😩

This category will be for discussions around Seasons and Events as they relate to Atlas. Atlas is screwed up yet again ,

1 Like

And when was it NOT? (Emphasis on not.)

2 Likes

foot steps of the shuffling :joy:

1 Like

It’s not working I can not move my prims and.cant see any other castles also

2 Likes

When I try to train troops I am getting mostly “troop transfer to primarch (null)”
:joy::joy::joy:

2 Likes

The 2m troops in my barracks were gone for a moment. Enough said. -relogging fixed it, but… :man_facepalming:t2:

here is a video of my atlas. worked fine until yesterday.

Are you shocked?

the issue is related to the new API and API changes, and I can prove it.

2 Likes

Please share, maybe a PG programmer will read and FIX it. :rofl:

Wow, you turn off the old API endpoints and it completely makes Atlas unplayable. One of my primarchs was in neutral. That neutral loads, but all the other neutrals, no man’s land, and other castles are blank. The only exception is the two castles my other two primarchs are on. Edit: Oops, I only had 2 summoned AND I can’t go to any of our other castles to set home and summon it, or move to it. So I’m stuck with ONLY 2 areas I can look at total and nothing else to do. :woman_facepalming:

So now I can’t even go mining for gold for troops today unless I want to hit at most level 14 beasts. Awesome. Guess I’m taking the day off from the game. Atlas is completely and utterly broken now. We thought it was bad before, this takes the cake.

We told you, in so many words, that turning off things that were public in game would be a bad idea. I honestly didn’t expect it to be this bad, but can’t say I’m not surprised honestly.

So, any speculation on how long it takes them to fix it, what the ‘sorry’ compensation will be, and how many people will quit over it? :rofl: Personally, with Atlas Elite running, they better make it at least what I would have been able to get if they don’t reverse this today and/or extend my Elite.

7 Likes

Lucky you. My loaded trapper (11ish k) in Aligane became 1 troop trapper. No log of attack, no nothing…

Please do!

So in defense, I did a force reload of the game and everything came back, but I am getting reports that people have to do this after every single move or action. That is not going to work. If I have to force close the game after every invader run, I would rather not even play.

Edit: Also getting told if you keep your map zoomed in the castles will eventually populate. This will make Atlas 10x harder to navigate.

1 Like

Look here its been proven:


But as we all know PG will not fix after hours

1 Like

Have never seen PE give any significant apology gift. If anything there “sorry” gift is a bigger slap in the face then them giving nothing. It would be amazing if the game could be reverted to those old boring ways that at least worked and allowed you to play. This is pretty bad.

2 Likes

Atlas allways had problems since years and all those issues over the years still exist/never got fixed. But right now atlas is close to unplayable. Personal i will let my elite run out as i dont see a point to spend on sonething that dont work.

1 Like

:joy::rofl::joy::rofl::joy:
That’s hilarious

1 Like

But don’t forget, they’re providing this for free and We need to be grateful they aren’t charging us :woman_facepalming:t3:

There, he proved it too. The new api limits means that the game itself broke when they switched the game over the new api. So congrats, you can no longer zoom out on the map. So you zoom out once so you can view another portion of the map, even zooming back in is broke. Just going out of Atlas and back in doesn’t fix it. You have to completely shut down the game and reload to fix it (or go into an attack screen and back out). Ridiculous.

:rofl:

1 Like