Atlas issues or bugs

support
bug

#1

From several days i’m having bugs/issues don’t know exactly why or what actually happens. I can’t move my prims, i can’t train or finish troops, all i can do is attacking mine and beasts for gold nothing else. Don’t know if it’s only for me or theres other with the same problem, i’m using iOS and have the latest update for both ios and game. I attached a screen below


#2

The errors unfortunately are becoming more and more common… along with the white screen of death. You just have to keep trying, or log out of atlas and back in and eventually it works


#3

:disappointed:


#4

Welcome to Hell! :grin: We have the same trouble with finishing troops. See here: FINISH TROOP FAILED bug
Unfortulally, PG hasn’t solved this issue to present time and doesn’t want to hepl us (no ability to instant troops or packs with troops to instant). Season in Atlas is lost.


#5

Have had 18 crashes during 25 minutes on some castle defend this morning :tipping_hand_woman:
16 of them the app just closes, 2 - white screen of death.
Defending now - been 10 minutes, 4 crashes :ok_hand: awesome servers, can’t say more. :monkey:

upd. cool, 3 crashes in less than a minute - record


#6

Okay so to catch all of these:

  1. Failed to add waypoints usually happen in heavily trafficked areas. We’ve been looking into how to reduce the amount of times this comes up for everyone.

  2. White screen of death - please submit a ticket about it. We’re trying to find similarities of what is causing this, so more information from players is always ideal.

  3. Finish Troops Bug - This is also still being looked into. For most people, this has solved itself, but I know for some that it is continuing. We are currently testing a fix.

  4. Crashing - This is ongoing for the Atlas Team. We have engineers working on trying to fix performance issues. I know it definitely is not thrilling to be experiencing a lot of crashes while just trying to enjoy Atlas.


#7

I’ve had issues with the Failure to add waypoint for months now. mostly when I go glory hunting at Aligne. I had to file a ticket about a month ago to have PG move my prims FOR ME because one of mine was stuck and I couldn’t even move it back home. This issue has been a real thorn in my side, as I’m sure everyone else. Being unable to move your prims when you want will cost your troops or to miss an opportunity to get glory.

I’ve been trying to move my prim from the Aligne area to my home for the last 30 min and still no luck… Restarted game/atlas nothing fixes the issue.


#8

Updated app, unable to load troops onto primarch… ticket opened


#9

Yeah. They really screwed up atlas with this update. Most ot our team can’t even load castles, it “fails to load atlas” every time, and is honestly a joke.


#10

Paying upkeep is taking forever. I kid you not, it took like 30 mins to pay 4 upkeeps. Constant “failed to process” error popping up or castles would not load at all. Don’t even try looking at your ledger.


#11

I never had the troop completion or troop load bug until about a week ago and since then it’s been happening often.

This last update made all of the bugs 10x worse btw, Atlas is virtually unplayable atm.


#12

Atlas seems even glitchier than before the update. I seem to be getting twice as many errors, like hanging, failing to load, and the white screen of death.


#13

With this new update my atlas hardly even loads. I let it sit on where my castle is supposed to be for 25 mins before the prims loaded around it. Still waiting for the castle to actually load because it’s grayed out and not interactable.

Suggestion: make different graphic settings for atlas and war dragons. Or hell - make a different client for atlas so we don’t have to load through war dragons main client. This lag time is critical and debilitating for atlas


#14

Atlas has been getting worse the last week for me and my team. After pretty much every gold run it will hang up and boot me out of atlas with the failed to setup atlas error. When I first login it usually takes 3 attempts or more for atlas to open. Usually get the same failure message. Castles don’t load after I move the map about 40% of the time. They usually load if I exit atlas and reopen, but that takes 5 minutes sometimes because of all the failed to setup atlas failures. Overall atlas has gone from fun to frustrating. I joined a glory swap group for the first time because hunting is impossible, raids are painful, and atlas just takes too long to fight through all the issues.


#15

We have a teammate stuck at our castle for few weeks, he cant move , train, anything, we tried wiping out his prim, new one stuck again, tickets sent


#16

I always seem to get it when opening the Ledger. Or transferring troops. But mainly when I’m going to open ledger. Especially during a castle raid.

It honestly feels like every update atlas is getting worse and worse when it comes to bugs… aren’t we making updates to better atlas?.. so why is it that every time an update comes out it’s a million times worse then the previous update?


#17

I can get the white screen on anything that has a loading animation. Have seen in on the ledger, opening a castle, transferring troops and opening the event screen. Pretty much always after a ~20 second wait, but occasionally it’s near-instant.


#18

Yes, this is correct. Sometimes it won’t even attempt to load the feature you wanted . It just sends you immediately to white screen of death.


#19

The white screen is actually an error 500,isnt it?


#20

Only PG knows for sure, but it seems likely yes. Probably coming from a gateway and the slow ones are where one of the backend systems is not responding fast enough, and the fast ones are actual errors.