Atlas Lag Mitigation Fixes

Atlas maintenance for implementation of fixes to lag and performance issues has completed. PvP shields are still active until 1PM PDT. Please post here with details of any issues that may arise. Please keep on-topic. Posts not relevant to the discussion will be removed at our discretion.

3 Likes

Thank you eggie :pray: looking forward to having a fully functioning atlas again


Can i get my prims back?

2 Likes

Not sure what you think you fixed, but I still can’t move my prims despite trying many times and restarting game etc. We tried to move about 15 of us into a castle to attack and 4 made it. The rest couldn’t move. I think you may need to go back to the drawing board!

12 Likes

Would like to be able to attack at some point…

3 Likes

Please provide more details.
Also, is this a screenshot from your device or someone else’s? We didn’t see any primarch action history when looking into your game.

Definitely still broken attack button will not come up at all. Even after closing out and reloading.

3 Likes

My attacks or defenses take a good 5 minutes to register, and it takes 29 try’s to move a primarch from Aligane.

When you go to attack on any enemy team that isn’t your 5ta there is no attack button. There might be one for one attack and then you just sit there and watch as the defending team slaughters your Primarch.

Edit: It’s from my device and there won’t be any action history because I can’t attack with no button.

10 Likes

Nope, same issues. No troops. No attack button. So this means getting to and from castles probably isn’t fixed for large battles either.

3 Likes

Exactly the same problems here

In the Radial or elsewhere?

From the Primarchs list. One sec. Let me sanitize the picture of names and I’ll show you. Two force closes and restarts later and still no attack button. Edit: Make that 4. Been sitting here for 7 minutes, still can’t attack and of course can’t move because of the blockade.

2 Likes

Passagelist is still buggy.
IT is shown as empty but shouldn’t be empty
You can barely edit passages

2 Likes

In the list of primarchs after landing on a castle NML seems to be functioning for me it’s strictly castles. That I am seeing issues with.

that is a separate issue itself. haven’t deployed fix yet.

:joy: :joy: :joy: :joy: It’s all fixed.

2 Likes

:man_shrugging:t2: Ok then so what was fixed exactly so we know.

1 Like

Ok so it wasn’t a „performance fix“. :slight_smile: