Atlas noob ? on invader / poacher bases

Granted I have only had Atlas for two weeks but I’m wondering a couple of things about the invader / poacher / Atlas version of bases.

  1. I can’t seem to find any monument onto which I can cast healing marks / Spring Renewal. I did search and found this old thread ( Healing mark in Atlas ) but I didn’t want to necro an old thread to ask if it will be fixed or if this is intentional.

  2. Maybe it’s just me but I can’t seem to zoom out when defending an Atlas attack to get an overview of progress or to move around and place strategic supershots. Few times I actually got lost. (insert guffaws here).

  3. Finally, I guess there are no replays in Atlas but I’m wondering if the green button that shows the location of an attack from within the ledger - my battles section is supposed to actually do something. If I click it, I just get a “loading” message indefinitely

Nothing Earth-shattering, thanks in advance for any info

  1. Yea, no cant do :frowning:

  2. I cant either

  3. yea is supposed to take you to the castle where the battle was fought. Same as #2, these options might work for IOS but as far as I know it doesn’t work in any of my android devices.

1 Like

When you get an indefinite loading screen in Atlas,
Hard quit the game, and reload.
It happens frustratingly regularly.

1 Like

RE 1. @PGDave or @PGEggToken is this still being worked on? I know you worked on getting the monuments to be able for sorcs to destroy them (thanks), but is getting the HM/rage marks being placeable on the monuments still actively being worked on?

Found the thread where this was discussed and proven:

3 Likes

I don’t think this is what he was talking about but for this issue I’m not sure if it happens to you but when I quit on a loading screen and try to get back in I get a grey screen for a few minutes.

I found a simpler solution, I scroll down the settings bar and click the settings icon, this leaves the game running in the background, than I hit the backward arrow to exit settings and the game opens faster and without the loading or the grey screens.

1 Like

Definitely makes it hard compared to the base in “standard layout” using bean or others.

I hope this layout won’t become the default for all bases someday, it’s claustrophobic to me at least and as mentioned above it makes it (seem) harder to defend.

I’m honestly not sure why they felt it was necessary to invest all that time and resources into making a different version of a base instead of doing something more productive like fix what’s broken :man_shrugging:t2:

2 Likes

Drags like aibrean don’t have the ability to use monuments for their own advantage until they fix this, it really sucks especially if you accidentally press SR out of habit and you don’t have a monument to chuck it at… bye bye dragon lol

4 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.