Atlas popup quest reminder

For several months now I’m friends and I who are very active in Atlas are getting a pop up that has no way to get out of it appear.


It is very frustrating to have to reboot every time it randomly appears. My proposal is simple, add a X to log out of it. It would definitely improve my joy when playing by not having to reboot multiple times to get rid of it. I appreciate any assistance pg and their representatives can give to this issues. Thank you.
Doc

4 Likes

Your x is hidden just try to click on the arrow mark I pointed out

2 Likes

I’ll try it again next time it pops up.

I’ve never seen that screen before :rofl:

I’ve tried that and the X wasn’t there/not registering. :slightly_frowning_face:

1 Like

It’s at the edge of the screen.

I tapped like a madwoman all over that corner. Nothing happened. :slightly_smiling_face:

1 Like

Oh my god! I get this dumb popup all the time! I wish they would fix it all ready. It’s such a pain having to close out the whole game for it

It works always for me :slightly_smiling_face: I will take a video if it happens again. Sorry to hear that it doesn’t work for you.

1 Like

So I just had it happen to me again, and while I didn’t see any X, I tapped a bunch on the upper right like the other user said and it did miraculously close out!

I’ve tried this and it only works about 1 in 10 tries. We need a better fix!

2 Likes

I made the video to show you where exactly u need to click to exit the window. @Kat @S0l0x @HixIxmDoc

3 Likes

Thank you, that’s where I’ve been trying to get out. But still only work about one out of ten attempts. It’s very kind of you to go through the trouble of makin* the video.

2 Likes