Atlas Primarch Swapping Bug


#22

To follow up on why grumpy asked this, I’ve experienced that getting the fail to add troops message doesn’t mean troops haven’t been added. For example once I tried to add 4k to a prime, got the fail message, tried again, fail message again, tried again and success! I had 12k troops on my prime.

Just as a heads up, regardless of whether it applies to this case or not.


#23

No I did not get error message and I manually entered the amount, so it wasn’t the slider. Just going to chalk it up to tired and user error although I always check how much I have on a Prim before I send to Aligane. So either I was losing my mind, was tired or ? Who knows to late now lost the troops.


#24

Support never compensated me for this


#25

I would send a follow up ticket.


#26

This is still an issue. It happened to me again tonight.


#27

@PGSqurl Have you all looked at this? Support never seemed convinced that this was a real thing, though I have no doubt, and clearly I’m not the only one experiencing this issue.


#28

Yeah support blew me off as well. They said “The logs dont show the problem” and that was that.