Atlas problem and in-game help link is broke

.

I am running Android Galaxy note 8. My Atlas problem is when I go to attack pvp player it will not let me attack. I try multiple people and still nothing. Every once in a while after going in and out of the game and hitting the attack button several times it may let me in to run an attack. As you know you do not have long at the glory hole to attack before your destroyed yourself. I have lost 64k in troops from this problem getting little to no glory in return.
I put in a ticket and received help on turning my graphics off, restarting my game and if running on wifi change my DNS to 8.8.8.8 and 8.8.4.4 doing that only made the game run faster. I went back and responded to support on my ticket and now the help in-game fails to load. So now I have no way to contact support again. I was wondering if there is anyone here with some advice on helping me correct this problem. Thanks

1 Like

http://support.wardragons.com/

Try here.

Unfortunately I have a galaxy note 8 and while the regular game works on it, atlas is unplayable and has been for a long time :slightly_frowning_face: I just use my iOS devices for anything important.

I have had a few targets in NML (Aligane) that I am unable to hit, or pressing on attack however many times not launching the attack. I always thought that was just the targets still on the move to Aligane/NML and are not currently in it (Really not sure if that’s actually the case) :roll_eyes:. Which is why I always keep a backup target in my mind just in case :man_shrugging:

I had same problem a while back… lost about 75k troops over a dozen attacks…
Same stuff kept happening…

Support pretty much told me tough shit…
Thanks dragon lord !

I also have same phone… maybe that’s the problem lol

Thanks to all who have responded. At the glory hole I have tried multiple people and still not let me attack. I have not had a problem with the for the past 4 months I’ve been playing. Every thing has worked great. Up until this past week. It finally work right 6 times in a roll last night and then messed back up again. I do not believe it is our phones. I am hoping to be refunded my lost troops I feel that would be a nice way of apologizing along with the correction of this issue. It is something in the game that has me messed up. My help is still not working today. I received a message from another person from a different form of how to contact support. I am gonna try that and see if they can help me.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.