Beta issues and support


#1

Ok after waiting a long time for support to answer I bring this here

  1. I cannot attack in beta I get a “fail to download” message, however people aren’t having any trouble attacking me
  2. I cannot even join an attack in beta
  3. poor response from support and when I get it they don’t even address my question and then want to close the ticket

#2

I have the same error on my new ipad.
Something like “you have to download a file, please check your connection”.
I can do normal attack, event etc. Something goes wrong when I try to hit invaders base.


#3

We have a player on our team that is experiencing the same issues … also not having having any luck with responses from support


#4

Just used another wi-fi connection, yesterday with my wi-fi at home and with hotspot I can’t download.
Today my parent’s wi-fi worked, file dowloaded and now I can do Invaders.


#5

That’s bizarre. I wonder if it is related to the data usage bug we have now. I’m forwarding this to one of the engineers who is working on this so they have this extra context.


#6

This topic was automatically closed after 30 days. New replies are no longer allowed.