Birds sounds in background

#1

Hello. How do i turn off the birds noice that.s becoming annoying ? I never noticed it until today.

2 Likes
#2

At the moment you can turn off your sound. It’s an issue for some (I have had my sound off since day 1)

Lot’s of posts about it but it’s really not a critical fix IMO

Here’s one I found by searching (it’s a very helpful feature of this forum).

#3

Sometimes I forget that the game has sound since I play in silent mode :laughing: I am reminded though, when I need to reinstall the game :rofl: Then I’m all “Gah! Turn it off! Turn it off!” :joy:

2 Likes
#4

Especially if one were to have the game open while they were at work…

:wink:

#5

Oh boy! :rofl: Luckily I haven’t had to reinstall the game at work yet… I’ve always waited to get home :crazy_face:

1 Like
#6

Interesting :thinking:

I turned off the BGM right after I finished the tutorial, but kept the sounds on. I like them. I need them. If any if them (demolition, shriek, spell, chirping, fire burning, etc) is missing it’s disturbing…

#7

I hate to keep messing with the volume level of my iPad and sadly there is no in game slider for the volume :cry: For the volume I like to keep my iPad at (so that I don’t have to fuss with it when I turn on my white noise app when I go to bed), the sound effects in game are just too loud. I’d rather just play without sound then have to keep mucking about with my iPad’s volume levels :woman_shrugging:t2:

#8

Chirp, chirp. They chirp in the morning, in the evening, on lunch break and the wife is not amused anymore. (Still)

#9

There’s a cacophony of birdsong going on all the time, and yet the dragons flying around the base are utterly silent. :face_with_monocle:

#10

I too wish for volume controls. I just turned both on to check: sounds are way too loud and music is very soft. Way too loud (relative to other apps at the same system volume level) is my more common experience with this game.

Badger, I think there used to be wing flapping sounds from the dragons flying around near the monuments, or maybe it was dragons clearing land at low levels. I can’t say I miss it.

#11

This is the frustration I have, if you have both “Sounds” and “Music” turned off in the settings but your device’s sound is turned up (for a call, music, etc.), you can often STILL hear the birds. It would be great if turning off Sounds and Music turned off all sound in the game.

#12

I have both turned off and volume up and I don’t get the bird calls… I guess I’m lucky that way :laughing:

#13

It comes and goes for me, which is even more confusing

#14

People still play with the sound on?