Blockaded in neutral zone?


#1

It seems it is now impossible to travel without hindrance through the neutral zone. Any island I pick in the next neutral region over to Go Now or Go Next gives me the warning that the route selected contains an enemy blockade that will delay my Primarch. How can people blockade islands in the neutral zone?


#2

Check the area you are in, if there is not a path going between 2 castles in the different neutral zone areas then it sends you through enemy territory that connects with that neutral zone area.


#3

Thanks for reporting this!


#4

@Rimbaudtox Would you mind telling me the name of the region you’re trying to travel from and where you’re trying to go to? Stitch’s suggestion is wise, and might explain your case, but I just wanted to double-check.


#5

I am in the neutral zone below Cebry — although I believe I am now blockaded in Cebry itself, because it re-routed me there. I know how to navigate the neutral zone, I travel this route all the time and am amply familiar with how the way-point system works (as cumbersome and backwards as it is) — trust me, this is different. There is no route at all that I can select which will allow me too remain in the neutral zone: I have selected every single island in the three ineighboring regions on either side of me, and every one prompts the same message.

[On a side note, whatever coding is in place that hides the text in this reply box from the person typing it, and that will not allow you to select your own text, needs to be fixed. It takes half an hour to post a one-paragraph reply because every time I try to select and copy, the only option I get is Look Up, and spontaneous random inserts like [emphasized text] which cannot be deleted. It’s almost too frustrating to deal with. If I weren’t such a fan of the game in general, I don’t think I’d keep trying.]


#6

Weird, we’ll look into this.

Re typing being a pain when posting – sorry about that, but unfortunately it’s part of the Discourse forum software we’re using. Is there a ‘hide preview’ button/link you can press that gives you more space? I think the ‘Look up’ popup is unfortunately iOS’ own thing … and not something anyone can control. As a workaround, you might consider writing your post in the built-in Notes app or something similar, and then copy/pasting from there when you’re ready to post. That’s definitely a hassle, but maybe it is easier than what you’re going through now?


#7

Appears there was a connection deleted between those two neutral areas. We will re-add this connection back in a future update for next week.

Thanks for pointing this out.


#8

This topic was automatically closed after 30 days. New replies are no longer allowed.