Bounty Harbor glitch Take 2

http://forums.wardragons.com/t/bounty-harbor-glitch/1922

2 months ago, I had a glitch with my bounty harbor. I had a reward of 6 Evasion spells, but every time I tried to collect them, 10-15 seconds later the game would report a sync error and restart. Today I just experienced precisely the same thing, with six evasions being the award yet again. I tried restarting my device, but no change. It is still stuck. Last time the bounty harbor seemed to have reset itself after a day or two, but appearently the situation is still causing problems. Just figured I would report it. It is just a bit strange.

1 Like

@PGEggToken - pinging for you

Report it in-game & add a ticket number

Thank you ForSci

The problem has resolved itself again. It appears that after a certain amount of time the bounty harbor may reset. I am not sure. I just found it peculiar that it would glitch just for that specific prize

Documented so the team can take a look (62351). Thanks for reporting!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.