Bug: Applications stuck on disabled

.So ,due to what is apparently a well known bug our team is stuck to “auto accept”, and we look closed which means no one can apply. The only way we can recruit is to drop a player which opens us up to war declarations. Then we are at risk of inactive players applying and filling the vacant slot and no one wants that. This all changed for some reason on Friday, perhaps as I was changing the minimum level of the people that can apply.

Come on PG, these sort of small bugs that you ignore have major impacts on the running of teams. This sort of shit should not happen in a game that has been around over 3 years.

How about we get it fixed ? Or at least apply manual fixes to the affected teams as they report it ? You are destroying the team side of the game play with this silly little issues. Surely these are just settings in a database table somewhere that can be tweaked? I’d be more than happy not to edit the settings until a fix is implemented if it was able to be set correctly for me.

Oh by the way, there is also a bug with regards auto recruitment as the option indicates that only active players will get the invites, yet we got an inactive player accepting an invite which means that they send out to inactive players as well.

While that isn’t as big a deal as the configuration issue, you probably want to fix that too … as no one wants to pick up inactive players.

He was active long enough to press accept :joy::joy:

4 Likes

I wasn’t even aware of this being a thing but sure enough If you go into settings, and click edit, the application setting is showing auto-accept and cannot be changed.

However the true setting is reflected on page before you press edit. My team is set to review only, which is on purpose and people can still apply. (And they do)

I’m not sure how you think this means no one can apply, but perhaps in your league it discourages it? As far back as I can recall people have had zero trouble applying while set to review only.

One thing you might try is adding a words to your description instructing people to apply even if full, or to message an officer if they are interested.

I don’t understand why this is the only way. Do you mean the recruit button? That’s pretty much not useful unless you are in silver or bronze in my experience. You will find better results using Facebook, forums, or line recruit chats. Not to mention word of mouth, references from team members, and you can directly message folks you see in chats or in teams.

This game has quite the staff burden, but it’s very possible.

I hate to say it but you are probably in the minority here when it comes to this being a huge problem. PG tends to triage issues factoring in how serious it is and how many people it impacts. I know it’s very important to you, but it’s probably not very high on the priority list for PG. I assume you have submitted a ticket on this already?

While I think they could do a little better, it is quite impossible to have software free of bugs.

Are you sure it’s actually stopping people from applying? I’m sure you can submit a ticket and ask for your team to be changed, if the UI won’t let you. That’s assuming what you are seeing isn’t just a visual glitch. If you want to pm me your team name I can tell you what it looks like from a third party perspective and if there is a button to apply or not.

As far as I know the recruit members button sends out invites even if the team is full and has a checkbox to replace players with low activity. Again, I think most people in the game find this pretty useless and don’t use it, at least not in higher leagues.

Yeah I wasn’t aware of it either until it happened to us. The support staff have been really nice, but they’ve not been able to present us with any solution. I’d recommend that people not go into the settings tab and try and change anything as I suspect this problem occurred when I went in and changed the minimum level that people could be to apply to join the team. I changed nothing else and after that noticed that there was an issue. I can’t change it to review only, I wish I could.

In the past, people have been able to apply even if the team is full. You just need to click on the “full” button and it sends an invite anyway. This is an advantage to teams as it allows them to swap out inactive players and bring in new players without a potential of the team being at 49 players for any length of time. So you can recruit by reaching out to players and letting them know that they can just send an invite if they wish to join. Now they cannot do that as it says “the team is not accepting new players”. This means the only way to recruit is to drop a player and send out invites. Those who wish to join can send invites when the team is at 49, but we don’t get to choose to accept them or not, it’s automatic.

I agree with you, auto recruitment is rarely successful. I wouldn’t normally use it, but I was trying to figure this issue out.

You have already indicated that you don’t have this problem so I agree that for you, and many others, there are much bigger issues to deal with here. In fact, if we weren’t trying to replace a few inactive players it probably wouldn’t bother me to much either. If PG could reset our settings so that we didn’t have this issue, we could live with this bug as well, by not editing the settings again :slight_smile:

Yes, I am sure that people can’t apply. I’ve tried it with an account that is not in a team a number of times. Let me see if I can get a screen shot. The team has a ‘full’ button, and the screen shot shows what happens when you press it. If we drop a player any attempt to join automatically brings them in … which isn’t ideal.

:thinking:
Hasn’t it always been like this?
I mean people can apply but they must be accepted manually?

Thats how we were configured until Friday. Now not so much.

And we can’t change it.

Yeah that’s not set for Review only. You have Applications disabled. There used to be at least 3 settings and you could cycle through them.

A couple of ideas.

  1. open it up and press the toggle to the right or left, hit save and see if it changes. Maybe it’s working but not showing in the selection.

  2. put on your description to message an officer if interested and just send them an invite once you are happy with them. And yeah you gotta drop a player and get them to accept so best to not drop until you have them in game and ready to accept.

  3. I’m sure pg can set this on the back end. Ask them to set it to review only or something. (Or auto accept If that’s what you want). If your ticket isn’t acted on ask for an escalation and if that doesn’t help post the ticket number on here and tag PGJared, PGCrisis or Arelyna asking for them to see if they can help.

  1. Cannot toggle it.
  2. This seems the best solution. Set very high level requirement, and invite manually.
  3. Got scolded by the support instead :angry:

Umm. I’d pm Jared if support scolded you for a legit problem, or attempting to escalate it.

2 Likes

Yep

Not literally, but the support keep stating and redirecting to known issue list (prolonged argument…)

So I just literally pressed it once to the right and saved it … and it’s now in review only! :slight_smile: I’ve tried that a dozen times today, but for some reason it worked this time … and i’m not touching it again now :smiley:

I do feel sad for support as they tend to be pretty nice but they are not often able to help.

Thanks for the moral support…

1 Like

It worked now?
Will try it fast…
-edit-
Still cannot :pensive:

That’s fantastic. I didn’t expect it to work but you never know.

1 Like

Yeah … just clicked the button on the right of the auto accept once. Nothing changed, but as per the instruction above just one click and then a save and we are back at review …

:slight_smile:

Yeah, I dunno. I work in IT for a living and navigating that kind of situation is sadly something I have a lot of practice with. I usually give it one shot to clearly state the issue and call them on being redirected to stuff already known about or tried. And then I escalate.

Unfortunately a lot of 3rd party support is not well equipped for a lot of the more complex issues so they just do the best they can.

Try using the left arrow instead of the right?

I mean it wasn’t changed at all

Not sure if you mean the end result.

My hypothesis was that even though nothing changed, hitting the left or right arrows was still cycling the setting, so you could hit it and save even if it didn’t appear to do anything. And it’s also possible if you went right and nothing happened it could be at the far right setting and you needed to click left and save.

But if that doesn’t work for you at least it did for somebody.