Can’t fly sorcerer dragons on iPhone X

I’m getting frustrated trying to fly sorcerer dragons on my new iPhone X. Just about every time the swipping motion closes the app. I click right back on it, but the app reloads. Then dragon has healing time as if the run counted, but egg missions do not count because I didn’t finish the run. It’s so frustrating! I’ve looked through phone settings and there’s no way to turn it off. Anyone run into this issue before? Any tips or suggestions?

1 Like

I think turning on restricted access (like to keep little kids from exiting an app) would have what you are looking for.

2 Likes

That worked! Thank you so much!

You’re welcome :slight_smile:

Use hunters :slightly_smiling_face:

5 Likes

you dont need to swipe, you can fly sorcerer by putting your finger on 3 spot that you want to lock on (2 also work)

How can I enable the restricted mode ! Please guide. Thanks in advance

I’ve never actually done it myself as I have no tiny humans of my own, thus I don’t have the need to restrict access of my digital devices. Google will probably have the answer for you :upside_down_face:

https://www.verizonwireless.com/support/knowledge-base-207122/

I have the X. Same issue. That worked a lot

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.