Can You Help Me PG?

So, I’m not sure what else to do but try one more time to see if I can get help before I have to call it quits. I’ve been through support to no avail and I know by far, I’m not the only one with the problem or a variation of it. Ever since the Android update in mid-January, I have been unable to access Atlas at all. I cannot claim my daily tribute, which is hurting me pretty badly with breeding (I mean, that’s over 1K egg tokens a day I’ve missed. That’s not even counting rider missions). I was hurting last fortification because of lack of timers because I cannot participate in Atlas events and claim rewards. I cannot help my team when we are attacked. I cannot gain Glory for the season because my Primarchs have been dead and I cannot even resummon them let alone add troops to them. I cannot do anything at all in the fun part of the game.

Another player told me that support indicated in a reply to them that that people will not be compensated on an individual basis. That is extremely disappointing to hear considering just how many egg tokens alone I have lost and I’m sure many other players feel the same. But just being able to play the game in it’s entirety would be nice. However, every day that people cannot access Atlas is another day many of us get behind or worse, just give up and quit. I would like to continue playing War Dragons, but it’s really become an exercise in frustration that I cannot play to the fullest and sadly, I’m not sinking any more money into a broken game to catch up only to fall behind again as the problem persists. I’ve resisted buying sigil packs etc because I feel it’s not worth it until I can play the game 100%, which includes Atlas.

The issue I have faced is…Every time I boot up Atlas, I have about 1-4 seconds before the game just closes out or freezes. I have tried everything support has suggested, some of which I’ve tried dozens of times. I’ve tried what support has told other players with the same problem to do. This includes: uninstalling/reinstalling, clearing data/cache, the airplane mode song and dance, restarting my device, logging out of my account and back in, logging out and back in while doing the aforementioned other steps. I have also tried just repeatedly trying to boot up the game and enter Atlas as someone suggested and one day after 30+ attempts, I gave up on that because the game just keeps closing out.

I fully understand that a lot of resources go to making everyone in game happy or try to. But when you have a chunk of players who cannot even play the best part of the game, it’s a bit disheartening to watch as new tiers of dragons come out instead of fixing the issues that have been in game, in some cases for months now (I mean, I’ve had a ton of issues since the Dungeon release and at least the game was mostly playable, even with rubber banding dragons, towers the fire too early/from across the map etc). It feels like the rest of the game is being pushed out quickly while people sit and wait for issues with the game itself to be fixed

All I’m asking for is to be able to play in Atlas again and the bugs to get fixed. If not, then I guess I have to join in on the players leaving the game despite I’ve played for over three years now :frowning: Which I really, truly do not want to leave. I’ve had a lot of fun with the game and met a lot of awesome people. It’s fun when it works properly and I do enjoy it. But it feels like I just keep getting further and further behind with no word on when there may even be a fix…

So, please help?

5 Likes

Might be a long shot and something you’ve already tried, but have you looked at the battery saver stuff?

I don’t remember what it’s called right now, but I know some Android players, myself included, when my I have my phone battery set to optimize I can’t access atlas, or any game with another ‘world’ per say.

Again, don’t know if it’s something that’s been tried or will work for you.

Ahhh…

  1. Post your Ticket Number here
  2. What android version your phone is right now?

Then tag Arelyna (PG).

Have you tried to modify the resolution of your game? Sorry if you did already, it didn’t seem to be in the list of fixes you already tried. I mean, at this point I’d be personally trying any odd trick to make Atlas work…

Well Whatever you do, do not accept this. Once they get it working again figure out what you miss every week, month whatever (in terms of egg tokens, timers, shards and troops built). Lay it out for them clearly so it is easily supported. Divide that up by number of days you calculated to give a per day value to what you are missing then multiply that by the number of days this occurred for. Then constantly demand that, constantly and relentlessly. Demand Escalation if they tell you this same thing. Hell I would even factor in events such as the current one into your total. The sheer cost of making up for lost time is astronomical in this game.

I should reiterate that there is no point asking for compensation until after it is fixed as they will just claim they won’t give compensation for an ongoing problem.

2 Likes

Ahh, is that the trick? Wait until they solve xyz glitch then hound them?

1 Like

Hopefully @Arelyna can help when she sees the thread!

I had not tried the battery saver trick. But did just play around with it for a bit and that doesn’t seem to be the cause either. My phone has three different options for it and trying all three (off, normal saver and extended saver) all result in the game still closing out. Was certainly worth a shot and one that hadn’t been suggested to me :slight_smile: So I will know that as a future thing to try if there is any sort of problems, so definitely thank you for that suggestion!

As for different resolutions, I have tried that (both with this issue and the past). It doesn’t seem to be the cause either when I adjust it. The same type of crash seems to consistently happen with just the occasional everything freezing

Whatever it is seems to be triggered by something with Atlas specifically since other than issues that have been ongoing since Dungeon release, the game is playable outside of Atlas. Another player told me that when they uninstalled and reinstalled, that there was some extra files that downloaded. Something like it stated 515 or something and it downloaded 518 after stalling at 514 for a few. It sounds like they relayed as much to support and support said nothing unusual about it. But my guess is if that’s the case, that might be where the problem started and can be figured out. I haven’t noticed this but my phone also downloads the files pretty quickly and each time it looks correct to me. But I also have pretty poor vision so may just not catch it in the split second it hits the last file and then boots up Atlas only to crash again.

As for the ticket number, my phone isn’t showing a number for it, only that it’s now been closed (I am trying not to pester them every day, even if waiting has been frustrating. But I know sending a message too often detracts from them having time to help people with other problems so I have tapered off on replying since I got the ‘thank you for your patience’ message twice now when asking if there is any sort of news about a fix. My guess on why it got closed, anyway). I tried logging into the Zendesk page to see if it would show the number there, but it’s saying my account isn’t correct which is odd.

As for device, I am playing on a LG K8s. Another thing to note is whatever support uses to detect a players device isn’t always accurate since they registered me being on an Aristo 3 or something of the sorts. Needless to say, not my device and I’ve never used one. They asked me to even confirm it and I even found the box my device came in just to be certain, plus double checked on the phone itself. They said that their detection is usually pretty accurate but it was definitely wrong in this case. I’m not the most phone savvy person, so I did double check and I’m not sure if that could help with figuring out the problem in anyway

As for compensation, I plan to at least offer the math of what would come from Atlas tribute since my team’s castles have not changed etc. It seems like it would be simple if they allowed people to submit as much and double check when they reported the issue since that should be a clear ‘yes, they are missing that much’ and just send it. It seems not compensating on an individual basis could lead to some not getting what they feel they are owed (for example, one player I have spoken to gets around 880 a day, my teammate and I are over 1K a day etc). So it seems like it would be easy to just send that in and be given the amount, but it sounds as if they may not plan to do so which is disheartening if such is true.

I just hope in the end, we’re given something since I’ve noticed this has put the breaks on a lot of my growth in game (which is surprising what three weeks and counting can do, but it is a seasonal based game and I already know I wont be getting much of anything as far as Atlas prizes this season because of it and definitely decided against a Mythic for winter season). I had planned to be 20-30 levels higher than I am right now last fort and had to conserve on dwindling timers because there was no clear cut time frame of when the issue might be fixed. I’m conserving on my egg tokens just because I could not get those levels to hatch what I am breeding currently and it seems wiser to hang on to those tokens just to make sure I can hit team goals next breeding event in case it’s not fixed and not compensated. And I stand by spending money on a broken game isn’t a wise choice, so I’m not going to until it’s playable. It’s definitely a bad situation at this point and I understand why some are quitting and why I may follow that trend.

Others I have spoken to have stated they too are cut off from reaching things like team goals, personal growth goals etc. So I am sure others will voice they need some sort of compensation when it’s fixed. But I personally would just like to be able to play the game in it’s entirety and have my tribute compensated at the very least. If they want to give more than that though, I certainly wont complain :wink: Timers have felt like a drop in the bucket after they reduced the Atlas timer rewards awhile back and I am always out of shards that I need it feels like. So if they actually reward some of those as well, I will be extremely pleased to say the very least

This had been announced awhile ago. It is so vague co cant comment further:

My two cents for what it’s worth although iOS after recent Apple updates I couldn’t open Atlas but not one to give up did all you did but kept hounding Support and low and behold for a first ever in almost a year of playing, Support actually did something! Working together they were able to see the load glitch and give it just the nudge needed to download that one little data gram stuck in the pipeline and got me in! I know it’s tough getting that sort of individual attention but believe it or not Support is there to help us and IS capable of providing an occasional fix… and if not user input does eventually make its way into an eventual upgrade! Good luck!

That is the update when it stopped working for me.

What’s interesting is not everyone seemed to get it on Android and I know at least one person on an older device who didn’t get that update (think they said theirs is a year or two older than mine), but did have Atlas issues after the last update that was game wide. But that is the update I got and thereafter, I’ve yet to be able to have Atlas open for more than a few seconds before it crashes the game.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.