Can't attack in atlas invader — last Atlas file fails to download


#1

Hi!
I reinstalled my game 3 Times and i can’t attack invader bases. Everytime it is not possible to download the last file.
It is not possible to open the support too.
What can i do?



#2

Try to uninstall it and restart device before reinstalling it again.
Then, make sure that you have good internet before “downloading everything”


#3

I do this 2 Times. Always same error… only the last file is the problem… i got a good internet connection - Wlan available.
I can attack normal… no problem
Don’t know what to do now


#4

And i can’t send in a Ticket cause it is not available


#5

Same problem with atlas


#6

same problem, just tagged crisis to look into mine to see if she can work her magic and get a fix sorted for us poor droid users


#7

You can also contact support from your browser using the following URL:

https://wardragons.zendesk.com/hc/en-us

Please have your Support ID (in game settings > About tab > right at the top) at hand.


#8

I had this same thing happen to me a week ago, my phone said I had about 200 MB available, but I went ahead and deleted my cached music to free up 2 GB. Then it was able to work.


#9

I had the rubies instead of chest problem so I uninstalled and reinstalled a few time to cure the problem and it is now fixed.

However, when I try and join a battle in Atlas it fails to download the last file and quits the battle with a ‘failed to download file error’. I have reinstalled a few more times and still get the exact same problem, support are next to useless as they just say its a known problem.

Edit for additional information.

I am unable to attack anything in Atlas now because of this single file making Atls totally unplayable :frowning:

Anyone any ideas please as it makes Atlas half useless if you cant join now.

Thanks


#10

Same problem


#11

@Crisis

Please could you look into this, ticket number is #1571747

Thanks in advance


#12

@VemacisTheGod you need to tap the HAMBURGER when you are on that screen.



#13

Same issue with the last file for atlas to one of my 5TA’s leader.

Done everything told to do from the support, still nada. xD

Now we’re just making fun of him to get a new phone. lmao


#14

Can’t log in… :thinking:


#15

I believe you need to use the same email address and password as you use for your Pocket ID. You will need the support ID when you first log in.


#16

Same issue. Unable to attack in atlas on Samsung tablet.


#17

I believe there is a larger issue here affecting many people (possibly anyone who uninstalls)

I have one teammate and a friend who both reinstalled and neither of them can participate in atlas attacks due to a file that won’t download.

I’d reinstall to see if it happens to me, but I can’t risk losing atlas.


#18

You should risk it for your teammate and your friend.

If you can’t, don’t call them your teammate and your friend.

:smirk:


#19

That happens to me multiple times a day. The problem seems to be that there’s not enough storage on your device or that there’s less than 3 gigs of free storage left on your device. I could be wrong tho.


#20

Same with me, been out since last night, cant join or do attacks after i uninstalled and reinstalled the game, (uninstalled because there where no value packs or elite, but those came back) have tried to uninstall, check network, rebooted phone multiply times, still nothing… hope they fix it fast