-Choose your attack- has a glitch

Hi guys!
Every time when i try to choose one of my attacks a message appear on my screen and everythings back from the beginning and this is the second day when i can’t do my attacks properly . I’ve tried everything that was in my power,nothing worked.
Please help :pray:.
Any suggestions?

Regards ZuZu99 :grin::rose:

Wonder where else I saw a thread like this

If you can’t find the thread, what makes you think OP can?

5 Likes

Right there. I found it really easily because I’ve posted in it a few times :joy:

2 Likes

:man_facepalming: Indeed… :joy:

Nyx, are more than 50% of your posts asking for threads to be closed? I’ll bet it is. :man_facepalming:

Why dont you try to contribute in some other way that actually adds some value to this community instead of making yourself a pseudo Moderator?

5 Likes

Actually 10%. 90% are on regular posts. Stop being Grumpy and be Happy

1 Like

That’s my name so you’re outa luck there…

I guess I am
I’ve always been out of luck

thanks guys!
no one knows why or when this can be fixed? :frowning:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.