Electro Flak bug



I submitted a ticket. Super shot caused a complete crash for one of our players twice during a war run. Not funny


I experienced this today on a food run. Coulda sworn I had record running, but I don’t have the vid. It was a level 1 electro at the back of a Long Island super that almost crashed my app.


And apparently your recording, too… :flushed:


I got it this time.
Interestingly enough, no freezes when it was on island 8, but as you can see, Island 6 gives a whole bunch. I don’t have a vid of island 4, but that’s where I was hit with hau and froze there as well, need to test islands 1-3, and 7. I’ve confirmed island 5 EF will freeze screen.

Edit: added island 5 to confirmed islands.

Boosted power to nearby towers: Introducing the Electro Flak Tower!

Holy mackerel that’s messed up! For a moment I thought my new router spazzed out on me. Then I realized the screen recording you did accurately captured those evil, evil pauses.

Edit: I’d like your post, but who in their right mind would like the game glitching that badly? :joy:


OMG that is crazy!! :cold_sweat::cold_sweat: :t_rex:


It doesn’t look like the freezing is allowing the other towers to hit u while frozen. It’s more like the bad connection with defender glitch that causes the screen to stutter.


That’s something at least. It’d be 1000x worse if the attacker were frozen but the other towers could stilll hammer away at the dragon :woman_facepalming: (at least if you’re the one who’s trying to attack).


Apologize gift coming soon maybe :shushing_face:


I kinda like the bad connection glitch. I can plan my shots with leisure and by the time it starts moving again all the towers are dead… :joy:


I hate when it totally freezes (it thorws off my rhythm when trying to attack). However I did notice an interesting phenomenon with my old router (which was spazzing out on me and has been replaced). It would slow the attack down almost to a crawl if there was a defender, but it kept moving fast enough not to cause me to get frustrated over the connection. It made it easier to dodge attacks too, since everything was in slow motion :grin:


Should have kept it… :man_facepalming:

You must have looked like a God out there! :joy:


I still have the old one lol. But I only have one ethernet cable to plug into the router (dunno how easy it would be to get a 2nd ethernet cable ran to where I could plug it into the old router). And the new one is way better. It offers a 5G connection. I love the results of the speed tests I ran with it.

Edit: But considering that I typically am counted on to help team mates during war runs and the old router was causing me to get kicked out of runs, flying in “god” mode isn’t worth the cost to the team.


If I were you I’d be swapping them out when I play… :joy:


Expect there Will be lots of electro flaks build this time until next week for the Fort Event


Right…so here is what is likely going to happen, they are either going to:

A) Say this is working as intended and the electro flak that doesnt freeze your whole game was just part of the version they streamed, the one they shipped is supposed to work this way (Huitzel anyone?)

B) This is simple A/B testing like @PGJared mentioned. Some of you get a stun that stuns your dragon and some of you get a stun that almost crashes your game. They thought maybe if the game ran too smoothly, people would get fed up with it and quit the game.


I forwarded the comments and the video to the engineers to investigate further.


This effect (for Electro Flak) needs a lot of memory. If you have activate full displays in options, cause in your device this glitch. Setting to low in options for display can help.


Remind me to bring out my Electro Flak :sweat_smile::sweat_smile::sweat_smile:


Just add a level 1 electro flak to your rage drain islands. Makes it really hard to cloak/dodge/blink the mages then.