Failed to Set Up Atlas 🏰

Is anyone else having this issue? I’m pretty sure it’s unique circumstances but I haven’t had access to atlas in excess of 30 hours… hit a dead end with support.

Ticket number is #2397796, thanks in advance.

@PGGalileo
@PGTimber

3 Likes

I hope it gets resolved for you soon. I assume you already tried fully powering off your device …

1 Like

Tried full restart, force stop, uninstall, deleting files and reinstalling, clearing cache, another device, airplane mode… everything.

  • Sign out (make sure you know you’re email and password first)
  • airplane mode
  • Android clear cache, clear data, uninstall, apple just uninstall but do not have offload on.
  • Shut down the device.
  • Wait 10 seconds then power up.
  • Wait for all start to finish before turning off airplane mode.
  • Reinstall the game.
  • Sign back into your account.

Other option, leave your team, restart game and wait 5 mins before rejoining.

If that doesn’t work, ask to have your ticket escalated to second level. They may have to do something to your account server side.

5 Likes

Thank you so much for the recommendation and your time, just tried both the lengthy process and rejoining my team. Still “Failed to set up” :frowning_face_with_open_mouth:

The zendesk people “elevated me to their specialist team” but they haven’t said anything since the 12 hours since escalation. This is super debilitating being on an atlas active team :frowning:

1 Like

That sucks I agree. I suspect it may be a bit difficult to track down, hence the slow response. Luckily it is pvp so not super bad, but still frustrating yes. Hopefully they get it fixed before Monday night.

2 Likes

Do you have a family member whose device you can try it on?

Already tried to no avail :frowning:

If you have had trouble or compromise lately with your account, by mistake or not, the authority will have to properly restore / refresh your in-game account settings to completely grant you access to stuffs you should have access to.

Message @caelym :green_heart:

4 Likes

Think the simpler solution would be to get better WiFi or a better device. I sometimes have loading zone errors on this device when I try loading up the game I get easily infuriated and end up like that one guy who punch in his computer or the guy who thrown the computer in the dumpster. Don’t destroy the device just get frustrated with it. If all of the above ain’t working pretty sure that said device is nearing its death cycle. I would say simpler solution but devices are expensive.

I only get that message when my internet connection is crappy, so have you tried other wifis or data?

Internet is 900mpbs-1gbps, highly doubt it’s the issue. Router reboot did nothing, wifi at work didn’t work either.

Device is Samsung S21 Ultra, just got it a month ago :joy:

Just tried using exclusively mobile data as well, no change.

If you tried other devices, its probably something with your account or prims. Ask people to kill off all your prims :slight_smile:

1 Like

Isp provider issue, changing the dns server of your wifi to nord dns servers worked for me
Did you change your provider recently?

Nope, haven’t had anything changed with network in >6 months. I’m pretty sure it’s an account thing, just waiting for support, been 24 hours since they “elevated” me and no response… and it’s about to be the weekend :man_facepalming:

I had the same issue, support didn’t help shit. Lol
try using a vpn
It might be slow when we use a vpn
But if it works, using a vpn, then it’s your ISPs issue. I don’t think PG can help much. Your provider has suddenly started to recognises PG as harmful or foreign to the network or something like that.
Try it and let me know, I’m curious now

If it is isp issue, then just change your dns servers to a vpn dns server

1 Like

Just tried 2 different VPNs to confirm… neither worked. Thanks for the recommendation though.

1 Like

https://support.nordvpn.com/General-info/1047409702/What-are-your-DNS-server-addresses.htm

@FieryxFury had recommended me this solution when the same thing happened to me. It worked for me

If this doesn’t help, I don’t know what to do🙈 I wouldn’t want to be kicked out of atlas for even a day ha
I hope support helps you out

2 Likes

Nearly a week with no response from any support agent or any PG employee I was recommended to reach out to.

This has severely crippled my atlas activity and suffered the lack of building tens of thousands of troops and according atlas event prizes…

@PGGalileo
@PGTimber

Please acknowledge???

We are working on it! Apologies that it’s taking longer than expected.

5 Likes