Fixing blinding purple hardmode? (edited with new workaround-ish)

bug

#1

Is there a fix for the blinding purple hardmode or a file I can place myself? I’ve tried five re-installs, and the most recent downloaded all 407 files without any crashing but still shows the same issue. I already have in-game tickets about that were closed about it and two orphaned (can’t see them in-game) due to reinstalls. @PGDave @pgEcho

  • Wi-Fi is a strong and consistent signal 14-20 ping, 20-30 Mbps down, 5+ up; it was right next to the router and is prioritized.
  • Internal storage: 7+ GB free after the full re-install
  • RAM: minimum of 1 GB free even when War Dragons peaks out at 2 GB
  • It has storage permissions, which were granted before event launching the app.
  • Before uninstalling, I tried clearing the data and cache as well; I’d still be automatically logged in anyway.

Edit: As of 3.80, the previous matchmaking button was replaced with a new switch button (tap the three dots on the lower right, then the button immediately above it that shows up - no screenshots, because my phone cuts off that part of the screen :s). If you tap on that, it’ll actually render a non-purple map. It’s missing how the territories are connected and such, but you won’t go blind :tada: . I hope that it stays!


Speed up Atlas Roll out
Island is Purple
#2

First time I have seen this issue. When did it start to happen.


#3

from the release of Atlas


#4

@pgjared You seen this before?


#6

To add more detail, it starts off as gray before the purple/pink doom takes/“renders” over (in progress in the screenshot, just a flicker, pretty much).


#7

My iPhone 6 plus also does this in Atlas.

iPhone 8 plus and iPad Air 2 are normal.


#8

At least I know that I’m not crazy now :tada: sucks that we both have it, though

Edit: It seems like some other devices get the gray fill before the rest of atlas renders normally, so it seems like those with issues just stop? Is it an issue with texture maps?


#9

@PGDave @pgEcho Any chance there’s a fix being worked on for this, maybe in the December patch that was mentioned in another thread? :pray:


#10

I have an easy fix for you. Just Uninstall the game and go outside watching the sunset :city_sunrise:


#11

But I’m already watching the sunset… and it’s less painful than the purple.


#12

From our 3D lead:

“Looks like he’s running an LG android phone with adreno GPU (and possibly limited to GLES2?). Our latest Android changes should have a big impact on this. If his hardware is somehow limited to GLES2, that could explain it – we haven’t previously supported GLES2 on android”


#13

@PGDave Red’s also getting it above on iOS ^

And thanks for the update too :smiley:


#14

@PGDave @pgEcho No luck yet on the new update :confused:

And Lutrus is seeing a black screen here:


#15

Unfortunately we ran into quite a bit of difficulty getting all devices fixed for this issue. We haven’t been able to resolve them all yet :frowning: Still working on it.

Definitely frustrating I know, it is a elusive problem that sometimes happens on specific devices and sometimes doesn’t.


I want eqaulity! *Equality
#16

Good luck then; ty for the update :beers:


#17

This topic was automatically closed after 30 days. New replies are no longer allowed.