Game Stuck at 100%

I think there is an issue with the update where the game loads to 100% and gets stuck for some people.

3 Likes

Happens with bad internet for me. I need to reboot the phone when it happens.

Same for me. And can say for sure its not related to bad data connection. Tried support, but i always get standard replies from them.

It happens every once in a while to me; I end up just needing to hard restart the game. It also crashed once with the hung game error message this time as well (resolved by hard restart).

Have reinstalled multiple times. Tried logging in on my ipad, all same result.

Ticket #s?

@PGEggToken Some people are getting stuck on 100% that isn’t getting resolved by reinstall/hard restart.

1 Like

I’ve tried all the usual thing and its still not working have sent a ticket to pg about it

1 Like

My ticket id is: 1051658

1 Like

some of my peeps can get in the main game, but when trying to accessing atlas and they got stuck at 64/65 when the game trying to download the files. stuck at traveling forever…going around the world and never came back.

2 Likes

@PGJared don’t want this one to get mistaken for trolling like the other issue. The update certainly didn’t help this.

We’re looking into this now. If you’ve created a ticket about this issue please post your ticket number here.

#1051726

Written above also.

Thanks! Thanks to @FantomFig as well. Please keep posting your ticket numbers if you have them. I have agents looking into this now.

I dont know my ticket numbers but I’m seriously pissed off about this !

It should be in the automatic reply; if not, check your PocketID email.

I’ve not had an auto response yet

Perhaps if I ask for a full refund of every penny I’ve spent on this game it might hurry them along

you get a auto response right after u created a ticket

I’ve had no mail from them at all