I followed Support advice and now I cant log in!


#1

Hello,

I was discussing some issues I have been having in game with support over the last few days. Their fix was to have me uninstall/reinstall the game. This has made everything far worse.

Last night I could not join runs or start my own runs. (Dreaded white loading screen of death) A teammate wasted a bunch of xp boosts (200%) waiting for me to join and I lost out on many chests that I should have gotten for the 4 hours I spent trying to do runs. A few actually worked but mostly I got stuck on the attack loading screen and had to force reset the game to get unstuck.

Now today I can not even log in. At first it was giving me a “Connection timed out” error. If I click retry it changes to a “Sorry, we are updating our servers” error. I find it difficult to believe the server is being updated because my team is currently online fighting a war and a couple teammates live in the same city as me.

I can not log into in-game support to see what they have said (obviously) so I tried to fill out a “contact us” support ticket but it will not submit. The submit button keeps “loading” but after 1 hr and 15 min I gave up on that ever working.

So @PGJared, I came to you and the forum. Please find out what is wrong. I have already missed out on the last 24hrs of the breed event. I cannot let my team down with our war.

Thank you.

IGN: FlashingRed


#2


#3

Can you send an email to support@pocketgems.mail.helpshift.com and let me know when a ticket is created? I’ll try to get an engineer to look at this. In the morning (I’m no longer in the office so can’t do it right now) we will load your account on a test device and try to see what’s up.


#4

I sent an email to that support address. Thank you very much


#5

Great! For reference your ticket number is 562057.


#6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.