Inner fire no longer keeping dragon awake


#62

No way, this is still an issue?!

Send them a detailed log of what dragons you used, and the time of the attack. Yeah, apparently you have to keep a detailed log so they can look into it.

FWIW I never got anything for the hassles in previous events…


#63

Were the screenshots sufficient to showing the problem with IF? I did those attacks about 10 minutes before posting the SS’s here, if that helps.

I have seen this bug occurring for many months now.


#64

Of the ones Ive checked only Hau requires recovery time. Necryx, Aibrean, Nolegs, Leos, Ember, Rizar and Kinnarus dont need to heal for me


#65

That’s one thing that is confusing about this. It seems to happen with different dragons for different people, but stays consistent on which dragons don’t get healed per player.

I wonder if it has something to do with a dragons position on the roster or the Runes that are used.


#66

My Necryx is on the farthest left position of my roster (as shown in the pictures above) and these are the Runes/Glyphs that are on him:

How about for your Hau?


#67

I had problems with hau and aibrean this event. I have had problems with several other dragons as well (tarand and sekhem/ cant remember others).


#68

I was always under the impression that the order just had to do with their non boosted power. We have very similar runes/glyphs on our Necryx so shouldnt be that. I havent tried with him in a long time but the no healing also never worked on Drakius for me.


#69

Last event and others prior worked fine with avyx, this one he requires heal time for me. Others too. Kinnarus looks like only one it’s working for me of ones I’ve tried. Oh and ember


#70

The images are helpful, but a rough time of when the attack happened is going to be more helpful so we can pull the logs.


#71

April 21st at about 2:30 pm (PST)

Edit: @PGJared (because my screen isn’t showing that I replied to you directly)


#72

Perfect, thanks!


#73

Here is my experience. Using Avyx, Hau, Frostbiter, and Apophet the IF no damage no heal worked fine on Thursday and Friday. On Saturday I went into the event and it wasn’t working. The only difference that I could note was that when it was working all of my dragons were healed prior to joining the event. When it wasn’t working I was healing them from the attack screen in the event. Right after it wasn’t working I exited the event and healed all my dragons. Then I went back into the event and all the same dragons that is was not working on the no damage no heal IF was back to working properly.

So my guess is that you need to heal the dragons you are going to use before entering the event. Of course it will be 2 weeks before anyone else can confirm my findings. But it’s a start.


#74

Were they able to determine what was causing this bug?


#75

Not yet. This is still being worked on.


#76

Ok thanks for the update.


#77

And some more fuel for this one:

Between 650 and 715 this morning, Central US time, performed approximately 15 event attacks using Necryx, Borgian, and Morphos. All 3 dragons had Inner Fires equipped. Morphos always had a heal time despite always being used as the 2nd or 3rd dragon, with nothing left on the base except possibly a farm. I tried several variations, healing him before the attack, allowing him to destroy a farm or 2, nothing kept him awake even though he had an Inner Fire equipped, including unequipping the IF and reequipping it.

As much as I hate to say it, I spent a LOT of money obtaining Morphos. Spells should work on him properly. Inner Fires arent. Not cool. Not cool at all.


#78

Yup, few hours later, same thing.


#79

Same thing w hau whether he was healed before the run or i healed him to use him right there multiple events for him w this problem… other dragons are fine