Introducing Full Farmers Notification

We saw that many players liked Dumbledore’s suggestion in a previous post, so we decided to make it happen! Forgetful players, there’s no need to worry about setting reminders to train troops now. This feature will now have you covered!

This has been on our to-do list for a while now, and we’re happy to announce that it’s finally happening. Starting Friday Oct 29th, players can choose to get a push notification when your farmers have reached max capacity. The farmer notification will be enabled/disabled by the pre-existing “Atlas Notifications” setting.

Please note: For now, this update will only be available for iOS; meanwhile, there’s an issue for Android that’s keeping it from being released and needs more investigation.

We hope this addition will help you when training your troops and all your other Atlas endeavors! Happy hunting!

Update: Our team needs to do some additional testing, so we’re now aiming to release this on Friday.

52 Likes

Finally
image

13 Likes

:expressionless: :unamused:

Can android users get like x500 2mil gold packs to make up for it?
#YouCantSpellFavoritismWithoutI,O,S

11 Likes

“Insert date.” Made me giggle.

But, in all seriousness-- super pumped for this! Thanks, PG! :blue_heart:

3 Likes

Didn’t see anything… :shushing_face: :wink:

8 Likes

Hooray!!!

Thank you :heart: :heart:

Awesome, yes I have been wanting this for so long

Oh :disappointed_relieved::sob: nevermind then

2 Likes

@ZeroDucksGvn
This is a friendly reminder that your oxygen tank has expired.

Please use nitrogen to breathe instead

Fantastic :muscle:

:frowning::pleading_face::exploding_head::triumph::angry:

Happy dance :dancer:

image

1 Like

3 Likes

Finally, a useful push alert! Now if only we could turn on/off all specific alerts :thinking:

LIES LIES I TELL YOU…

May want to check but I am on Android Galaxy S10 and I got this baby today on my notification bar

3 Likes

I’m on iOS and I still don’t have it. And I’m wondering if some of the atlas issues I am having are due to not having the most updated version.

So is mine. OnePlus 8T. I was waiting to see if anyone noticed it wasn’t iOS. :eyes:

1 Like

I can’t even see where to turn it on and I’m on iOS lol

Go into Atlas settings. Scroll down to the notifications list. Make sure Atlas notifications are on. There isn’t a specific setting to turn on farmer notification, it is bundled into Atlas Notifications option.

2 Likes

At ok. Lovely thank you.
I’ll leave it off then as can’t be disturbed every 60 seconds while I’m at work