iPad/ iPhone tech settings help!

Here’s a tech question you apple users might help me with:

  • Do you know how to turn off those sliding screens when you are playing WD? Like accidentally pulling down an apple menu while you are shooting with your hunter :slight_smile:

  • Do you also notice that the game is zoomed out more on an iPhone than the iPad? It happens to me…

Thank you for your help!

+1 to both, having same issues, especially second one. I cant see some monuments because my game is way too much zoomed in :/.

1 Like

The sliding screen is by Apple design. Unless you use hunters, you will see this a lot in other Dragons (I use hunters And have no issue on my iPad)

Solution for swiping up from the top is to get an Android - requires two swipes to pull down the full tray :rofl:

For the bottom control center:
Settings -> Control Center -> switch off Access Within Apps

I don’t have an iPad to be able to tell :see_no_evil:

Edit: Oh, the top drawer seems like Guided Access might have potential, but I haven’t bothered with that myself.
Edit 2: See Kenshiki’s post further down - might mess with Atlas.

Yeah… that kinda didn’t help :slight_smile:

Go to iPad settings, multitasking and dock, then turn off gestures.

Thx but still happens…

Then stop using sorcerers and warriors :yum:

On my small, I’ve managed to leave the game on a hunter from the top pull down tray :see_no_evil:

Disable this. IPhone only

2 Likes

do not use guided access when using Atlas. I heard that it disables any actions once you have done 1 action. Haven’t confirmed it yet since I don’t have Atlas, but just a heads up.

1 Like

Didn’t work for me Birdie. Top menu still drops.

The control center is the bottom menu- I have yet to find a way to disable the upper menu

1 Like

@xXSugarWallsXx

The best solution is to use guided access mode. It locks down all gestures (designed to lock a
Child into a specific game) including notifications.

It was originally iPad only, but I believe it also is on the iPhone X which has that funky home button

Settings - General - Accessibility. Guided access switched to on

Then triple click your home button to start it. Give it a passcode and start it. You don’t need to disable access to any part of the screen… to stop
It, triple click and give the same passcode.

I use it for war backups. It’s not friendly to buying in game purchases or to the atlas pop up windows.

2 Likes

hm, if it doesn’t like the Atlas pop up windows, does it still play nice with event windows?

Yes. It seeems to think the windows in atlas are part of a foreign app.

It only breaks when you have the Apple purchase pop up (intentional) or try to open a details window or the scroll menu in atlas.

Guided access has been available for iPhone since at least the 4S. We’ve had it on our phones for our kids for years.

That worked! Thx mate!

Now… how about a zoom out solution? :slight_smile:

What Eido said :wink: .

No worries, just sharing the wealth. You can thank some random person in Sapphire 2 LC who told me to try it.

What is a zoom out solution? Tell me more