My swap button is missing

I did the update, and the swap button disappeared. I have no way of leaving a battle to allow another player to fly their dragon. How can this get fixed?

Check settings
-edit-


The Enable Dragon Swapping

Have you checked it’s not turned off? In Settings -> Game there is an Enable Dragon Swapping button that needs to be ticked

Thank you

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.