No credit for 10 gold chests

I tried to purchase 10 gold chests for 4000 rubies and it gave me a message saying insufficient funds when I have over 9000 rubies. What the heck?


2 Likes

Closing the event panel and retrying usually works. Otherwise, try a hard restart, closing the game from the app switcher and try again. Report it in-game if it still doesn’t work.

Edit: Also just tried and works normally for me.

I’m having the same problem. I even have 10 in my inventory but still can’t open them

restart the game, it should give the items which should already be credited without informing you.

If you want to know what you got, contact support and tell the time you opened the chest.

1 Like

I opened 10 gold chest but I didn’t get any of the prizes I love this game but come on

I am having a similar problem it is not letting me open any chests what so ever. I have uninstalled reinstalled cleared the cache and restarted phone after clearing memory. And it still is giving me the same error message and when I claimed gold chest it did not give me all that I was supposed to get.

I am still having this difficulty as well. Uninstalled, reinstalled, restarted my phone, everything and still getting the same error message. WTH?

I should have received 18 gold chest twice

From the last line of Equestor. They are not showing up. It is only showing 10 so I claimed them but they are not showing up at all. I am unable to open bronze or gold chests at all. Funny how I can open the silver but not gold or bronze. I keep getting this currency error.

. See…

I have the same problem shows 17k rubies yet insufficient currency! What’s with the negative balance as well?

IMG_0633|690x388

I got the negative balance too, and this is where it leads to if you click on it anyway.

1 Like

You get negative balance when the game wasn’t updating your elemental embers after using it. You were able to use it again and then it updated which resulted in -1225 elemental embers.

This is the same like those months ago where you are able to use the same resource twice and then the game will ask you to cover the cost.

Contact support about this.

same for you too if you have any negative elemental embers.

I’ve created a ticket in regards to the negative embers and the can’t spend rubies yet it keeps going up everytime I get or buy more… no response yet

they might have more tickets than usual. Since you experienced that, others might have also and sent a ticket.

10-4 thanks for your help nice to know (unfortunately) that I wasn’t the only one this is happening too

I’ll Post it here, and everywhere else I can find, in hopes to at least alleviate some concern. Apparently the negative embers is directly tied to the inability to open chests. Until you are at 0 or positive embers, chests are unable to be opened as if embers were the currency you needed. Now, it’s hard to get embers outside of chests, but if you’re only somewhat negative and can get to a positive, you may be able to solve the problem yourself. Otherwise, tell PG in your ticket that you’re also negative embers and that is probably the cause, and they can fix it hopefully.

yup

if you are receiving the error (while you are on negative embers), that would mean that your gold chest opening contains an elemental ember.

I have the same issue…I spent $250 for this event…and I can’t open my gold chests…I have 27 gold chests right now …and I can’t open them…this is very disappointing…

I’ve the same problem too

Anyone can tell me know, who PG to fix this bug?