Nov. 16 2017 Event whiting out attack option


#1

Both of my War Dragons accounts, each played on this same phone, have whited out my attack, and fortify options in the current event. If I cant participate then wth is the point of the event?


#2

Id like some form of solution obviously, Ive tried restarting the game, and restarting my phone multiple times each.


#3

There is a thread on this already here: King of the Hill - attack buttons aren't working If you are on an iPad, there is apparently an issue where the buttons are off screen, but they are aware and working on a fix.


#4

Im on an android phone, so thst doesnt apply. Like I said, buttons are visible, just white and unclickable.


#5

Yea, it doesn’t cover the whited out issue.


#6

Screenshots will help PG diagnose


#7

Android users on my team said clicking on the left edge worked for them.


#8

This issue should now be resolved. Please let us know if there are any more issues around attacking or the buttons.


#9

I just launched my game again, still whited out. Unless you sent out an update?


#10


I THINK this is the screenshot, my phone wont let me pull from gallery so Im not sure.


#11

Despite still being whited out on one of my phones, I was still able to attack after tapping on it :slight_smile:


#12

True. Just tried it. Thanks


#14

Ignore that complaint. Im a fucking idiot. On my alt right now.


#15

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.