PossibI am with the blood clingsle glitch right before bottle


#1

Possible glitch right before battle. We have done all of the updates however we are having a problem joining in on team battles right before this coliseum event. Could someone possibly look into this please? I am from the blood kings


#2

You haven’t really outlined the problem.

Does the popup not display for long enough?
Does it error after selecting an attack to join?

Do you have screen shots?


#3

battle part of event hasn’t started… watch your timer


#4

any errors that shows up?
have you confirmed that the other player is using 3.73?
you can check the version via Setting > About > Version

if you see that you are updated to 3.73, then most likely the other person is using 3.72.

Update the game via App Store > Update > Swipe downward > wait for a few minutes. This worked for me so it should work for you.

for google, don’t view the game itself, go back to the list and there should be a 3 dot ( . ) where you can tap it and select Open or Update. This worked for my friend when he accidentally tap it and saw Update even though there wasn’t any update seen on the App page itself.


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.