Possible Atlas Glitch


#1

I just noticed that NoMercyOrder attacks every island seemingly but our islands. I wanted to make sure there wasn’t some sort of bug/glitch as this wouldn’t be fair. They seem to avoid anything Level 5 as well so just hoping it this gets sorted out if there is any issue. They clearly are racking up kills, I just hope they aren’t being denied the ability to try and take over our islands🤔


New teams vs Already establish teams
#2

Is this supposed to be off topic? Doesn’t seem off-topic to me.


#3

@TheRedDelilah Think this needs to be moved to Atlas :blush:


#4

No it belongs in off topic :joy: nice one


#5

Huh? I’m still not seeing off topic, what am I missing lol?


#6

Ask @Panda I’m not going to get involved with this :see_no_evil:


#7

I wasn’t sure if it belonged in atlas or possibly general discussion as we don’t know the cause of the error.


#8

If you don’t get it, you haven’t had the opportunity to read d1 lc


#9

Quoting Frederick William Robertson:
“There are three things in the world that deserve no mercy: hypocrisy, fraud, and tyranny.”

Apparently you don’t deserve ‘no mercy’…


#10

:joy::joy::joy:


#11

I found the glitch, they’re suffering from the below symptoms

E0BDFE6A-7DCC-43C6-AD60-81A5B105E6C2

*note I am not a doctor, but I do own Africa. So take my advice how you see fit


#12

image


#13

The glitch must be bad. I hear they have to settle for level 3s now… Or at least try for them.


#14

We have some ice shards at 74,-120. I hope the bugs get worked out so they can make it there.


#15

Strange happenings in d1. I hope NoMercyOrder is okay. Go NMO go!!! I cheering for ya! :kissing_heart::hugs::hugs:


#16

I think all of Dread is too :grin:


#17

Sadly it seems this bug still hasn’t been fixed.


#18

Perhaps it’s systemic? It is certainly endemic.


#19

It is even getting worse. It is spreading all over D1. Our toiletbowl is covered with D1 faeces. It is an ugly sight…


#20

@Panda It could be worse, they might be suffering from cuckoldry and the devs can’t fix that… :scream: Maybe if they can get a few more islands and obtain #1 in Atlas they might finally experience that feeling they’ve long been desiring. :thinking: