Post-4.82 Black Screen Issues

Hey Folks,

The team is currently working to resolve the black-screen issues as quickly as possible. To help us narrow things down, I’d like it if folks could respond to this ticket with a step-by-step process of what leads up to the black-screen for them, as well as any relevant screenshots if possible. @PGMichael and I will be keeping a constant eye on this thread.

5 Likes

Click on event the screen goes black. Try to claim daily eggs in atlas the screen goes black. Try to load troops, look at any castle info, try to do atlas quests/ledger and the screen goes black.

Atlas:

  • missions on the left side, when something’s completed, the main hub is black. Loading… appears in the upper left corner.
  • Atlas event, once the main hub loaded, and any tab is tapped.

Luckily using the Android back button, leaving then re-entering Atlas usually solves the issue on the first attempt, but it still happens quite often.

I have exactly the same result when accessing the event page. You can see it for a couple seconds and goes blank. I know the game is still running because I’ve had attack invites pop up and still function. It’s as though some kind of pop-up opens just after the event screen opens.

3 Likes

First, Atlas, when I try to open quests, ledger, event, manage castle, and team bonuses, screen turn black. Only way to get in is to push home button and open game again.

Now main game, when I clic on event button, screen load then open on event page where i just have time to see my result (like @SwanWhite) before it turn black.

Exit button still work and as I found later after trying to screenshot my progression in overcrowded train before result icone of last event disappear, others buttons too…

I finally log via Android for claim last prise but couldn’t get back on iphone cuz update was different…

Then, when update was out:

Edit: Forgot to mention that when screen turn black, I still got banner for defend or join attack…

1 Like

I am having the same issue with my Alt account it is an older IPad running IOS 9.3.5 my IPhone That this account is on is the current IOS version and works fine. Whenever I attempt to access either the regular event or Atlas event it will come up for a second or two then the screen goes black. I still get attack and defend invites but the only way to clear the black screen is to exit game and re open. I have tried uninstalling and re installing and nothing is working. It started with the last fortification event and has continued with this one

Step 1: click event button
Step 2: see black screen and ragequit.

1 Like

Hey folks, thanks for keeping these coming. We’re still working on a solution for this.

4 Likes

I’ve mentioned before that this particular surge in black screen issues appears to be connected to iOS 10 or older. I have an alt running on a 4th gen iPad which is on iOS 10 that is having problems

  • Shortly after opening event screen in main game. Interestingly the black screen seems to take slightly longer to occur in 4.82 vs 4.80
  • Also in Atlas when attempting to open event page, claim daily tribute, transfer troops, open manage menu for castles. Training/reviving troops works fine. Possibly affecting only full screen menus?
  • Pages appear to be functional despite not displaying. It’s possible to close the black window by tapping where the exit button normally is and I’ve heard of people accidentally opening chests and such
  • In Atlas it’s possible to get the page to display by pressing the home button and immediately opening the app again without force closing. This does not work for main game event page
4 Likes

Hey bro! Its simply like that:
Click on event icon, after a few seconds (max 2) screen goes blak
Click on transfer troops, the screen imediatly goes black
Click on ledger, screen imeaditly goes black.
All options we can back screen touching screen where back boton supposed to be.
At atlas event, also goes black. But if get out of game and back imeaditily, we claim prizes. But only on atlas event screen

But tell us: may I put my dragons to breed? Will you give our prizes, including team prizes that i didnt receive?

I’m having same issue. Click on event it pops up for a second then turns black. I can back out of event screen by tapping where the back button should be. Also other things seem to work but just can’t see. On my alt acct

Everything GhostDog said.

The issue regarding players experiencing black screens while trying to access the Event Page.

My device
iPad (4th Gen) - Model A1460
iOS - 10.3.3

My game functions normally on my phone with my main account (iPhone 8 plus, iOS 11.4.1 because I hear iOS 12 makes the game faulty) but I play my alt on an iPhone 5s with iOS 10.3.3 and have been experiencing quite a few issues. With the event screen, it will load for a few seconds but after that window, the screen turns black and I have to restart the game. Or, if I’m lucky, I’ll get a “join attack” or “defend teammate” banner and join it. I don’t have enough time to claim prizes or open chests before the screen goes black so I have been logging into my alt on the phone I use my main on and I’m worried about messing up the game state but I also don’t want to lose the sigils and other prizes from the events.

When clicking on events screen goes black samething happens when I click on tokens from castle and when I try to transfer troops.
iPad 3 iOS 9.

Atlas event page is where I get the black screen. When I hit the icon.

I had to buy a new iPad to be able to play the game. :neutral_face:
On my last one, I got a black screen every time I wanted to get in the event page or in Atlas in the event page. @PGMichael if you need, I can help you, because on my new iPad all works while in the old one, nothing at all. I think it’s video rendering related, because I had to play the game on the old iPad with the “poor” video settings so that the game didn’t crash all the time and with the 4.80 update… the black page appeared and couldn’t do much.

4.83 Black screen has not been solved.
I wish 4.84 is coming soon to fix this.

I’m still experiencing the same problems as with the last update…still can’t attack, join attacks/defenses, see a player’s team name or their info, or anything beyond tapping on something on my base as well as attack and defense invites only showing while I am in the event screen. Also, the chat only allows me one message before I have to switch chats and switch back to send another message in chat and THEN I have to open and close the event page in order to see any responses. If I try to attack, I get stuck at the “Traveling…” screen, which will just go on until I hit the back button, which SEEMS to take me back to my base, but can’t tap on anything. If I tap Back again, it asks if I’d like to quit, but can’t tap okay or the “x” to close it, so I have to restart the game, but still can’t do anything beyond my base. I have tried with the old AND new map, tried deleting the game and reinstalling it, signing out and back in, clearing cached data, and clearing ALL data. Nothing I have tried has made ANY change. The two times I was able to join a defense were war defenses (didn’t get to attack or join attacks for this war) and once I charged towers with supershots, it would give the “It looks like the attacker lost connection…” message. I think I covered everything that is messing up. With my experience in game design, it seems as though the coding for the event page is where the problem lies. It seems to be at the heart of almost everyone’s issues with the new update. I hope this detailed information helps. :slight_smile: