Primarch Level is broken

bug
support

#1


Ok. Taunter level 5 max troops 96,4K. So far perfect.


Hmm :thinking:. But I can’t load more troops. Because it says that the primarch is still level 4.


Says the primarch is at full capacity. :triumph:


So look the funny answer from support.

Have anyone else had this issue before ?


#2

@PGDave @pgEcho


#3

I have something similar,but with dragon
Lvled up Form and it was 1,7b
Logged in-it became 1,6b
Support said,it’s a visual glitch


#4

Yeah, I’ve had this issue. Stats said it was level x but the roster said it was something else (one level lower). A resummon fixed it. :t_rex:


#5

Lol my Taunter have 91k troops. To resummon it I’ll have either transfer to others of my primarchs or kill those troops. My others primarchs are full tho. :man_shrugging:


#6

Oh shit… I transferred my troops to my other primarch (can’t remember which had the glitch) but if yours are all full that may be an issue :sweat_smile: Reinstall? :t_rex:


#7

You can bring your primarch to your home then go to the primarch tech tree and select your fighter or other unsummoned primach and click summon.

You can summon another primarch when all 3 slots are occupied and it will transfer the troops on your currently selected primarch to the newly summoned primarch.

Any excess troops over the new primarchs storage capacity will go back to your barracks.


#8

I was thinking in doing that buy wasn’t sure if were going to work. Thanks :pray: let me try that.


#9

Problem solved. @moderators please this thread can be close. Thanks


#10