Primarchs "delayed" at bases


I’m still experiencing this and also my atlas event and card game don’t load


Still experiencing this


And getting more than a little annoying seeing that the atlas event requires prime movement. Can we get atlas working 24/7 before considering “world war”like additions please?


I, sadly, have the same issues. Prims stuck at the neighbour’s, can’t open the bazaar, or banks. Tried the iOS update,but no dice. Making upgrade event very difficult for me and the team :confused:


I’m having the same problem, can’t load anything in atlas, or move my prim he’s stuck on our own castle.



Problem still exists @PGEggToken. Quite a lot of my team affected too


my teammates are still stuck in travel loop and can’t play Atlas at all to mine gold


I can move to surrounding areas, and once I’m there I am able to attack. But when I try to move again it teleports me to my “locked” location in order to travel again.

Also when I get to a portal and try to use it, it says my prime has additional waypoints to complete and won’t let me use the portal.


I had that as well. The login and logout fix does not work for me

Atlas issue. Not able to load anything in atlas, Primarch stuck in a loop

Yes I’m still experiencing this along with a black loading screen when trying to view event, bazaar, garrison basically anything other than the map…


I had that yesterday but it fixed itself after about half hour. I have no idea why though. All I did was I logged in and out, exit and enter atlas, go to forge, move my prime etc.


Lol lucky you mine hasn’t worked anything out, well my Rusher worked itself out but everything else still broke even uninstalled and reinstalled…


My prime is still stuck - maybe if we combine our powers we’ll be fine!! :joy:


What are your intentions with my wife @Grumpybigbird… lol


:thinking: I’m not sure yet… :joy:

… slowly backs away …


Haha I’m just… serious… just kidding. Or am i?


I’m just little - don’t hurt me!

p.s. ginga here’s my number…

… RUNS!!! :running_man:


Crumbles number throws it back


That’s right stay away from my woman


Still experiencing major glitches with primarchs!! Stuck in loops, can’t travel.