Primarchs "delayed" at bases


The problem still exists. Have two of three Primarch lost in Atlas. They pop up briefly at first but disappear and can’t be moved. When you try to move them they revert back to where they started.theyboth show “0” uickly when I pull up menu.

It’s been over 14 hours. I have even deleted and reloaded the game . I can’t do the Atlas event as I can’t even get to poachers or bases


Still experiencing the 0lvl prim stuck in a loop issue


Been almost 24 hours now with this problem mate…is PG gonna get it fixed soon?
Prime dosent move to intended spot and some castles show black screens when trying to use the bank…
How am I supposed to continue with the atlas event?
Could we at least get an acknowledgement that atlas is effed up and that it will be sorted out in under 24 hours?
If not, just shut the thing down till it’s fixed for everyone​:pray::pray:


I get a endless black loading screen until nowimage|666x500
reinstall more than 10times but nothing goin better :sob:
Can’t use castle, atlas event page and daily atlas token even atals attacks

Check my account please… thanks


Exactly the same here. Sometimes it shows 0 sometimes the true lvl 14
Support answered on the ticket with the standard reply to clean memory, cache, wlan… not helping


I am still after over 24 hours having the same problems

  1. My Rusher returns to the Red Zone every time I go to Atlas, then returns home on its own.

  2. More than that I am still getting the loading screen (black) on Manage Home, the Current Atlas event, the Bazaar (can not claim daily tokens), team screen; I used over 1.5m in gold and almost 6K of rubies to level my Destroyer and can not see my event prizes to claim. I sent in a ticket right away. Still getting the working on it answer.


I still can’t move my primarchs. I tried killing it to re summon, but I cannot attack anyone, nor can I transfer ships to a team mate.


Im still getting this. Im not sure whats going on. I put in a ticket and they said dev team knows and is fixing it. This was yesterday morning


At least you got that. I got the reboot / clean cache recommendation :flushed:


Oh that was the second message of course. the first reply was the same thing you got. I can’t even get shards because I can’t move I can really only hit poachers in my area and mine. Someone had to kill my primarch in order for me to get out of being stuck in red zone, NML



Atlas is still unplayable with my primarch who are always arround walking , and repeat that every time…
I cant summon a other instead of. i cant move him where i want to stand,… i cant cut that off…

Its very stupid.

Beside that all windows says only “Loading” and not open…
Not Home , not event , not daily reward… its just Loading nearly all time…


Yep still no card game, no event menu, can’t collect my egg tokens, and travel is still messed up… I even tried deleting and redownloading to see if it would fix it but it didnt


Still having this issue as well. It’s exactly the same for me as it was yesterday. I can move a primarch to another location and attack, but then it always snaps back to the original location. I’ve had both primarchs stuck in no man’s land for over 24 hours now. Unable to move troops around, etc…
Periodically, they disappear and it shows level 0 primarchs.


@PGDave @pgEcho pls help


Also an issue with portals, we create one but it shows as 21.7%% strength and says 421,155.2 hr until 100% strength. Can’t use the portal as it says energy is too low to use. No troops have gone through it at all.
This has happened with every portal we have tried to create in the last 24 hours.


Portal needs almost a week to get full strength. So this is normal


Been Black loading screened now for 26 hours on every Atlas screen. First log in is saying Prim is in delay when it shouldn’t be and can not return home, stuck in rotating cycle.


Portal 1Portal 2

Not being obstinate, but this is normal? According top the graphic it will take 17,548 days for the portal to reach 100% strength, but the portal itself says it will expire in 1 day 4 hours…
Plus, the "hours until 100%’ timer isn’t even counting down, been the same since the portal was created…


One thing I noticed, the primach appears to be there but actually not there. We have a few get delayed on our islands but we still can send out RSS :joy:🤷


Usually it takes a week to get full strength. Maybe this is the biproduct of this glitch 🤷