Problem with fortification planner

Already openned many copys of this, but is doing the same thing all the time.

Happening with sameone else? How to fix it?

I’m seeing the same issue, so it’s not just you.

1 Like

Im guessing it’s a phone issue because I havent had any issues on my pc. Maybe some app is needed to run it properly?

the same thing happend with pc and fone

Did you download the latest version from here? Spreadsheet Vault by Zami

I just tried it and it worked on my pc. Though your numbers don’t work. You can’t have level 77 towers until you get a level 43 builder hut. Level 41 builder hut only get you to level 72 towers.

I’ll test mobile soon.

Mobile tested, works fine for me. I use the google sheets app to edit. What are you using? You should get this.

Same here. No longer have permission to access the data…Same if you go to make a copy. It says I have to request permission.

1 Like

I just made a copy from Zami’s vault and it is working fine. Please make sure you are using the latest version which is v5.0.9 from the link below.


it is

The link is still the same, it is still shared, and I haven’t touched the planner itself. I’m not sure why you guys are having this issue.

I suggest deleting all of your other planners before trying to make a new copy. Might be something weird going on with the copy.

I had the same issue. I had not touched the old planner since last fort. I went to open it over the weekend and saw this same issue. Also when this was happening I checked the rev log and the only entries were from Dec 21.

I just deleted my old one and made a new copy and that cleared up the issue.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.