Problems upgrading a tower


#1

Discuss everything related to Minor (Non-PVP) Events, including:

  • Fortifi_emphasized text_cation
  • Feeding
  • Breeding
  • Minor Event Strategy
  • Minor Event Feedback

#2

Anyone having problems upgrading a tower? This past fort I couldn’t upgrade a single thing. When I tried I got a message that read “ war dragons are trying to sync to our servers. The game will restart” and after it restarted my rss we’re back and no points. It stayed that way the entire event and still to this day hasn’t been fixed. Anyone else having this problem?


#3

Have you submitted a ticket?


#4

Oh yea. About ten of them. Nothing they could do. Or still working on. First they said they could do my account back to oct 17th then decided they didn’t want to do that so I don’t now know how long it will be before I can upgrade a tower


#5

Ticket number? Just to double check (Everytime I made a ticket, I pm’ed any PX here, informing the issue with ticket number.)


#6
  1. Talking about the ticket number I was writing back and fourth to them right?

#7

@Arelyna @DragonPunch


#8

I asked Arelyna in last week stream she said she has to heard anything about people having problems with it but she was also just getting back from vacation I believe


#9

Oh hey something else I wanted to add. Or sure if anyone else is having this issue or not. I got on couple weeks ago and also my perch and bounty barber needed built. So I built the bounty harbor. Cost me 10 pcs of lumber lmao. Well I decided to build my perch hoping it would go back to where it was. Well guess what. It didn’t. It was sapphire tier and now it’s back down to lvl 1.


#11

And still to this day I still get the same message when trying to build. With the game just restarting. And still no answer can @PGJared tell me anything since no one else will get back to me. This is becoming ridiculous


#12

What tower are you building and how many do you have?


#13

I’m just trying to upgrade something I done have. I’ve tried several towers that I have and couldn’t upgrade a thing. Going on 3 weeks no with no explanation


#14

Read that thread.


#15

This problem is cause of mismatch of configuration file in your device(client) and your game profile files on pg data servers. Your device is unable to replace old configuration file as pg data server tries to update the same which results in to your data sync issue.

You may try below steps.

  1. Create pocket id if you don’t have already one. Don’t forget to select alway save your game option on setting->account page. Logout from game in account.

  2. Delete your game from device.

  3. Switch off your device

  4. Switch on your device

  5. Install game from store. Keep sufficient space on device as game installer could be of small size but configuration files could be of huge size.

  6. Don’t do anything than to move to account option and login using your pocket Id and let game download configuration files on your device.

Hope it helps.


#16

I’ve tried these fixes, as advised when I sent in the sync error ticket but nothing worked. So far, I’ve only heard of people getting this fixed when their account is rolled back to correct the deconstructed tower glitch.


#17

Nice. Thanks for that


#18

Glad to see I’m not the only one. I’m leaving my perch way it is. They mentioned rollback to me then said they didn’t want to go that route. I also had to rebuild my bounty harbor lol. If this sucks. I REALLY hope they compensate us cause I’m losing a lot on trying to get pathox :man_facepalming:


#19

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.