Problems w Kingdom Wars

Anyone else having issues getting into event area? I keep getting a busy sign, and kicks me out of game. Have wrote to customer service, and says it is a known problem, but no other help otherwise

Try submit a ticket

I did. They say it is a known bug. No estimated fix time

You’re so lucky. I would give anything to be frozen out of this event

11 Likes

Try rebooting your device … power it off and on.

1 Like

You can always throw your phone into a lake, that should do the trick.

8 Likes

I would, but a technical issue with the game is a more legitimate excuse for not hitting minimums than throwing my own phone into a lake.

2 Likes

I know :joy: but i need points for prizes and also to help my team

That seemed to help! I was able to go in and complete my wildfire. Yayyyy! I hope it keeps working :crossed_fingers: Thank you! Much better than the canned response from customer service​:face_with_raised_eyebrow:

You can try this but not sure it’s gonna work, but it worked for me once so worth the try :

  • Send a ticket to support, and ask them to make a refresh on your account.
  • log out from your account after getting the pg’s confirmation of the refresh, and delete the war dragons app.
  • Take another device you have, better it’s a new device and not an old one, log in and then go to the event, if you can do the event : reinstall the war dragon on the device you were using, log off, and log in on the device you were using.

If it works, good for you, if it doesn’t I’m sorry.

Thank you! I will try all those steps if it stops working again! :blush:

1 Like

What if your phone is accidentally eaten by a badger? :thinking:

Although with the raid button I’m not all that bothered by the event, do an occasional run, spam the raid button six times, and go do something else.

3 Likes

Did the Badger accidentally eat it? Or did I accidentally allow a badger to eat it (he/she ate it on purpose)?

I agree with you, the raid button does make this event much more bearable, or badgerable if you will.

2 Likes

The solution for this is to do a soft reset of your iPhone or iPad: press both power and home button at the same time and hold till restart.

I have once in a while the message shown by the OP and the soft reset always solved the problem. It is like the app can’t clear from the memory cash.

I also have problems, then I come in to the event, it freezes after 2 seconds, everything is locked. The only thing to do is to restart the iPad. Can not support my team😂

Not getting locked out but DEFINITELY having some issues… haven’t been able to back a team member but twice since the start of the event (Unable to reach the attacker message) and last night, it started glitching mid attack. My dragon will speed halfway through an island and glitch back to going into the turn at the beginning of the island.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.