Regarding Upcoming ZenDesk Support Upgrade

The upcoming release of War Dragons Version 5.11 will include updates to the ZenDesk support system to help our support agents provide better support for everyone. However, devices running iOS 9.2 or older are incompatible and will not be able to access the game without updating to a newer version of iOS. If you are playing War Dragons on a device with an outdated version of iOS, please update your device to a more recent iOS version as soon as possible to avoid any interruptions to the game. Thank you, and we apologize for any inconvenience this may cause!