Resource transfers to bank going missing/reducing in transit


#1

Anyone else experiencing this? Happening with food, haven’t checked gold or lumber.


#2

If you get hit within the first 10mins odd of the transfer from player to teambank it can be looted.

Aka team bank is not a valid “dump you are getting raided” mechanism

Not sure if thats the case with your missing rss


#3

Whaaaat?! That’s crazy! And good to know :thinking:


#4

A teammates transfers from the team bank to himself took 2 hours to go through…


#5

we see that too Bunny. sometimes it takes 45mins, longest i know of was 3hrs.


#6

Enemy primachs blocked island?


#7

We’ve also noticed that transfers from banks w/ food and gold combined sometimes double deduct from banks!!!

Watch out. Check your ledger on those and try to keep it to one rss type. We have a suspicion it happens most if not exclusively on pre-expansion banks.

@PGDave


#8

What do you mean by pre-expansion banks? From the initial release of Atlas or un-upgraded banks?


#9

From the initial release before new teams were added…


#10

Mine went haywire with no attacks or external influence at all. Devs are looking into it


#11

I feel like this and the mechanics surrounding it are something they should make public…we had 3 transfers that just never showed up…

@PGDave if this is true can the rules/guidelines be outlined?

If not there is just a random 10 min window where you have no clue how much you could be losing and it is technically undefendable?


#12

Just adding onto the pile of RSS bank transfer issue :sweat_smile:
Every single transfer whether it’s food, wood, gold that I transfer from my storage to the bank never shows the correct amount remaining when I transfer below my storage protection. I have to exit the game every single time and log back in for it to reset to the correct amount in my personal storage.


#13

This is known issue 62624 (so we can refer back later) which we’re still looking into.


#14

Experienced this today either. But the transfer is now hanging for 10 hours. It shows as outgoing transfer in the bank but is not being transferred. Since this is 1,6 million Gold it would be great if this was solved soon…I need the gold for the current event.
City is Shadland1. @PGDave


#15

My issue solved now. Transfer was lasting more than 10 hours, but eventually made it.


#16

This topic was automatically closed after 30 days. New replies are no longer allowed.