Rubies instead of chests


#21

all online in my team are getting rubies


#22

I have already reinstalled 3 times in the past few weeks, on my mini 5 times in a week


#23

Same issue here. Getting everything but chests.


#24

I have to reinstall at the beginning of every event. It’s pretty ridiculous.


#25

That’s annoying enough, but this time it isn’t working. Facebook groups, LCs, and TCs are filling with “Is anyone else getting rubies?”


#26

I’ve reinstalled a couple of times and then gave up. You want to give rubies no matter what? Ok, rubies I have


#27

Same.

Honestly, nothing more boring than a treasure hunt without treasure :roll_eyes:


#28

I would like to ask, have you met anyone who got chest in this, already few hours into, treasure hunt?


#29

After uninstalling/reinstalling the game 28 times, it finally worked.:partying_face:


#30

Ooohhh ok, you have to grind re-installs. How proper for the game


#31

If every time I reinstalled they gave me rubies I’d held a fortune by now :joy:


#32

Still it’s not working for me and some members of my team. Reinstalling is no fun. Please fix it and let us know when done. With all its bugs it’s ridiculous that it should cost more then the device it runs on (allegedly for some).


#33

I have uninstalled/reinstalled EIGHT TIMES and it’s still not working. This is ridiculous.

Edit: I’m done. I’ve lost count of how many times I’ve uninstalled/reinstalled and logged out/logged in, not to mention cleared the cache. I’m over it. Guess I’ll spend tonight playing a different game. Peace out :peace_symbol:


#34

@Arelyna add me to the list of people that uninstall reinstall did not yield chests, only rubies dropping from monuments. Ticket submitted


#35

Still not working after uninstall, it’s a joke in this day and age that companies still tell people to uninstall and reinstall game to fix issues, and how come after all these years PG can get one single event working as intended and now you are failing at treasure stage.


#36

I’ve tried uninstall/reinstall yet AGAIN, and still no chests. Not one after several runs.


#37

This makes the 4th week in a row I’ve had to reinstall to be able to get chest drops. When I filed a ticket I basically got no help so I thought to reinstall myself. the problem seems to have become more widespread as time has gone on. I’m not sure why this continues, but it’s quite annoying having to reinstall and re-download all of the game files every week.


#38

Is yours working now? I am up to third uninstall/reinstall hokey pokey and still doesn’t.


#39

Hunt hasn’t started for me either. No chests, no hunt. Members of my team are having the same issue. Logged out, deleted and reinstalled game and still no chests…wish this could get sorted quickly


#40

I’m on the 5th re-install and still no luck