Screenshot Trouble

Has anyone else had trouble uploading screenshots when speaking to PG help? The paperclip that’s there to add pics, is greyed out for me and I haven’t been able to upload and/or add any photos. Once upon a time I use to be able to, but now… nothing. It’s like I’m not even tapping on the paperclip.
I have IOS mini iPad 4 if that helps. Just wondering if this is happening to others. Thanks.

1 Like

I think you’d have to give permission from the ios settings to upload a screenshot.

“Allow War Dragons to access” your photos under the WD game settings. If it says “none” then you need to select which ones.

Hope that helps.

Yes. I couldnt upload. They are “aware of the issue”

1 Like

Hmm tried on iPad and iPhone and both work for me.

Yep. I have them turned on. Both on phone and iPad. Still doesn’t work.

If you upload screenshots, they might actually have to do something to help you… of course it doesn’t work. This way they can just send you the form letter that says we will forward this to the developers ( which means “ do nothing”). Hope this helps.

Check your email folder for the ticket reply and add the screenshot from there. That worked for me. Or use an image hoster, iCloud, google drive or sth else and send the link.

I haven’t been able to do this for years….and of course if I ever send a ticket, that ask for one. :woman_shrugging:

Yep, used to be able to upload screenshots to support tickets. Now when I do it causes the game to just reload.
That’s on Android

This feature works on my iPhone but not on my iPad.

Screenshot uploading hasn’t worked for me the last 2-3 tickets I reported over the last couple of months. Told them it wasn’t working and they wanted me to put in Imgur and send the link.

Sometimes it just isn’t worth the hassle. Glad they are “looking into it”.