“Server Updating”

bug

#1

For the last four hours or so, I’ve been getting this message when I try to get in game. It has let me go in like 4 times now but then as soon as I go out of the game, it starts over. Then it lets me go back in but everything I did when I was logged was rolled back.

I have uninstalled game and all those shenanigans. Can’t even submit a ticket because when I try to ask tap on the “help” icon, it freezes.

Anyone knows what I can do?

Edit: added my latest reply to support



#2

support.wardragons.com for now, hope it clears :confused: screwed with your fort event start.


#3

Thank you. More upset for the token grinding than anything. I’d hate to grind me some 5k-10k tokens only for this to happen and get rolled back. This season has been over for me as of 4 weeks ago.


#4

Nothing has changed and no response from support on my ticket. Don’t wanna reply to it and send myself back to the end of the queue. :pleading_face:


#5

Can someone help me? Support has been trying to but still having the same issue. It’s been over 24 hours. I’ve sent you the ticket number.

@PGCrisis @PGJared @Arelyna


#6

So I know you said you did the “uninstall shenanigans” but the two times this happened to me I did the following and it worked.

I force stopped the game.

Cleared my cache

Cleared my storage data

Then uninstalled / reinstalled.

Hopefully the subtle difference will work. Also this is on an Android device, not sure of Apple but they don’t have issues, right?

:wink:


#7

Just tried this, still nothing. Thank you for sharing what worked for you before :). Support last communicated with me at 0839 my time, it is now 1447.

I wanted to farm at least 75k more tokens before season’s end, kissing that plan goodbye I guess.


#8

:frowning:

Sorry


#9

Still having the same issue. Five different support people. Asked for ticket to be elvated but not sure if the individual I am talking to right now is part to the “elevated” group. Do they all go to @PGJared or do they get spread around?


#10

IDK what else to do. I’ve been doing a ton of actions in game and detailing to support what works and what doesn’t work, what gets rolled back and what doesn’t. I’ve taken video of it and sent it to them. They seemed to ignore everything I tell them, only to ask me if I am using my home WiFi, VPN and the such. Like come on, I am basically doing all the testing I can on my end. Please give me more than just ask me about wifi connection.

I’ve done everything they’ve asked me to do. I’ve even deleted my whole phone and started it from scratch without any previous files. Loaded game and boom same issue.

I’ve lost two days of token farming. I can’t score in Fort which means I can’t get rubies for more tokens. I was intending to get to 1M points just for the rubies. I haven’t been able to claim two days worth of main game daily tokens so that’s 1.6k tokens gone there too. Could not finish gear event so lost timers there. Now tho I can train troops, I am unable to claim the rewards so losing timers there too.

I honestly don’t care about this Fort. But I am losing tokens and timers. It’s pretty irritating since my plans was to have at least 450K tokens for next breeding. Been farming nonstop, doing as best as I can in all events so I can get rubies to farm just for this to happen.


#11

I would tag or PM Jared here like you did but add the ticket number.

I know PX is on skeleton staff lately. Hopefully they can get you squared away before the weekend.


#12

One last dumb question from me…

Have you tried going somewhere with a good public WiFi network besides your normal one to rule out ISP issues or Firewall / etc…?

Have you tried on 3G (not WiFi)?

Okay, guess was two dumb questions.


#13

I have messaged Jared the ticket number as well as Arelyna and Crisis. Arelyna replied once yesterday afternoon but hasn’t since. Not sure what she could do about it, but I am thankful she at least looked at it.

I have tried both strong public wifi network as well as 3G or LTE.

I’ve also logged into another device as per their request.

They messaged saying they could roll my account back to what it was on Tuesday since issue started on Wednesday, maybe that will fix it.

Thank you for replying, btw lol going crazy here.


#14

@moderators Please close. It seems like rolling back to Tuesday fixed the issue.

TYVM to everyone who helped.

EDIT: NVM the issue is back as of 4:15 pm ET. :sob:


#15

#16

#17

Still unable to play properly but my info has been sent to Dev Team. :crossed_fingers:t3:


#18

Since people on LC are now claiming I am cheating to win a pathetic war, here’s my whole exchange with support so far



EDIT: added support’s response


#19

I think I have the same issue as you. Mine has been going on for about 24 hours.

This is what I can do:

  • open bronze chest sometimes (but probably not get bronze chests from runs)
  • buy and open sigil chest
  • send gold in atlas to me and train troops
  • open gold chests sometimes
  • open atlas chests
  • open atlas badge chests

What I cannot do:

  • claimed event prizes with sigils does not stick
  • claimed atlas event prizes does not stick
  • xp runs, xp does not stick (xp multiplier does not get used)
  • egg runs, claimed eggs does not get claimed
  • daily bonuses does not get claimed
  • items from forge and gear does not get claimed
  • food and lumber from farms are at max, but i cannot use them after claiming them
  • bonus chests from team members, claimed chests does not stick

#20

Yeah sounds like we are in the same situation. I assume you are friends with Icey? I spoke at some length with her in LC.

Although you can see I’ve been rather frustrated with support, I am really appreciative of Support Team so far. They have tried their best and they’ve been super communicative.

Have you put a ticket in?