Showing Trees in Battle Mode (Game Settings)

I have trees disabled in settings, but ever since the Spring update there they are despite being disabled in settings.
I’ve tried:

Low settings > restart, check all boxes except trees > restart, relaunch game (per a thread that came up via search that worked for people back in November)

Uncheck boats > reboot, re-check boats > reboot

Simply check trees > reboot, uncheck trees > reboot

Even more simply, check trees and see if they go away if I turn them ON :rofl:

Anyone else having this issue? Go away trees! :see_no_evil:

Yeah, I’ve had that issue before, there’s a bunch of stuff you have to do to get it to stick :expressionless: I really hated having to redo all that after deleting the game and reinstalling it one time.

Edit: No, don’t think I’m having issues with the new season though.

Whaaa? :scream: I love burning all those trees while coasting.

They can really screw up your runs on some bases though. Especially with hunters and trying to use death gaze.

6 Likes

I finally turned them off for that reason. A visual setting shouldn’t prevent us from hitting towers in the first place. Strange that PG never fixed that…oh wait.

Still can’t get mine to turn off. Hate it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.