Slynx unavailable for a year


#1

So I’ve realized lately it’s been challenging for me to start breeding really awesome dragons and recently noticed that all the dragons I don’t have are the ones I need to breed these awesome dragons. All of these unavailable dragons can be traced back to Slynx. I haven’t bred Slynx yet and I’m currently starting to breed in platinum. For the past year his egg shows that it’s available and ready to hatch. However, when I click on it to send it to the incubator, it simply says to keep breeding to get that egg. The color is full and I have the parents but it’s not letting me incubate. HELP!!


Unavailable dragons for the past year
#2

Pic of orange tier in breeding castle?


#3

Also what do you see when you click on your incubator and hit incubate?


#4

manual breed it and it only needs 1 fragment to complete it.

That’s a visual bug


#5

Yes what does it show in the incubator?


#6

Yes it’s in the castle


#7

Can’t look in the incubator yet because I’m waiting for one to hatch


#8

Tried manual and it didn’t work


#9

Can you show a pic?


#10

how many times did you do it? Also, it’s not a 100% guaranteed that you will get it if it has other eggs on the combination. You might try the 20 egg breed to get it fast.


#11

Surely you have looked in the incubator at some point in the past year though?


#12

I have tried in the incubator before but not for a while so I don’t remember what it says off hand. Thers a pic at the top of this post. I specifically remember breeding Slynx in the past and as soon as I got it I was unable to bring it to the incubator.


#13

send a ticket to support so that they can take a look.


#14

Well if you have an egg incubating already you can’t start another one until it is finished.


#15

I can imagine loads of pain to get into platinum without slynx :crazy_face:


#16

Not that bad is it? Red’s Best path only uses Slynx to breed Bronze, and getting Bronze in another way isn’t all that much more expensive.


#17

It may well be, I only started using a breeding path on late gold tier :joy: I do remember to use slynx a lot though, maybe I went on a expensive path 🤷


#18

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.