Sorcerer not locking on targets

bug

#1

Anyone else having an issue with swipe attack with sorcerers? As of last night for me it’s not working, hardly any would-be attacks lock on to targets, though I can see the red marking on the screen that trails your finger’s swiping path. Just not locking on. Made it 1/3rd through my XP base before dying and getting that far only by using spells

Tried cleaning screen, not that I thought that was the issue but just in case, reloading game all that stuff. Weird since there was no update or anything so not sure what would have changed, but it’'s definitely happening.


Pulling this back up - Sorcerers not targeting
#2

I’ve had this happen on a minor scale occasionally. Never as bad as you’re describing


#3

It can also happen if you have a rogue finger making contact on the screen somewhere.


#4

Yeah it’s standard for me to think I locked onto something or should have and it doesn’t like you say, on occasion, but this is way different. This you can tell something is wrong immediately, I mean it’s literally locking onto next to nothing at all.


#5

What is happening to the shots that your Sorcerer launches? Are they being fired at all or are they just missing the target? If you could provide some visual reference like a video or screenshot of this happening, it would be very helpful for us to show our team for investigation.


#6

i have a similar issue. but if i tap on a target ( like using a hunter ) it frees up the sorcerors attacks


#7

I have this problem with sorcerers but it’s only on the atlas bases. You swipe the monument gets the red circle but the dragon doesn’t fire and you can’t hit the monument


#8

I’ve had that happen as well.


#9

Regarding sorcerers in Atlas, that’s being worked on :slight_smile:


#10

It happens to me outside of Atlas though. Specifically what @Sickkitty mentioned - I have to do a hunter-like single attack to re-enable being able to lock on with my sorc. I’ll try to get a video this weekend.

Edit: Spelling matters


#11

Not firing, but can see the red trail on screen of my finger on the screen swiping. Visualize kind of just looks like someone playing with a lazer pointer on the screen. I’ve done some playing around and I think it might be my phone, seems when u have text message notifications it messes things up.

Separately, there are still times when it locks on and fires no shot. Also I think an issue with some red spells nit “landing” such as fire ball is also related 5o having normal attack shots in the air when you cast a spell (tested thus a bunch, swipe a few towers then immediately shoot fireball and fireball did nothing every time other than use 3 rage).

So for the former issue maybe just my phone? Don’t get how incoming texts can effect the game other than lag but that’s all I could tell. As to the former issue prob worth a look since I did it about 10 times and every time spell did no damage (I was trying to get it to do no damage). I dont know squat about how anything works but I’m not sure if fireball and a spell like southern cross use any of the same code (aoe, 3 rage, obviously SC does more). Just offering this suggestion based on your comment about TS code being used for potential new spells.

In any case just offering what I’ve seen from testing. Still not sure about if the text message thing is coincidence or not but swiping has been fine other than when receiving texts


#12

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.