Team contributions

hi
when I’m trying to view the team contribution during events I get this message “data.lb.footer.text”
I cleared the cache and reinstalled the app, nothing changed
could anyone help me please ?

It’d be good to report this in-game and include your ticket number here :slight_smile:

And this is the team contribution in the event panel, not the war one, right?

yeah that’s the one where you can see how much points they contributed and if they are eligible or ineligible for team quest.

@NiceClaw253545 - Might be related to your internet. Restart it and if it doesn’t work contact support for further help.

@Kenshiki since I started the game, I’ve never been able to see the team contribution
I’ll contact support.
thank you

perhaps because you access multiple accounts on the same device.

@Centurion70 no I’m using only one account (this account)

then I have no idea, maybe it’s a PG bug. it did not happen to me something like that.

so much the better , because it rots my game

have you tried checking on another device? Make sure you log out on your current device before doing so. If it got solved, possibly a device issue if you are an android user (like samsung s8 on one of the older threads)

i tried on a ios device and it’s work (i can see the team contributions

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.