Teammates Finish Attack, Game Stalls, no XP. Anyone have this problem?


#1

Hey all. Ive been having a problem with the game that nobody can seem to explain. When I attack a base and a team member joins the attack, there are times when they finish the base but then at the end, certain buildings will appear be almost destroyed the main base blows up and the game stalls. It will count down for a bit and then say the other player lost connection. When I check my dragon that I used, there is no gain in XP and it will show as healing. When I ask the player if they finished, they always say yes. This has been with multiple team members.

What’s frustrating is that I keep losing precious resources - healing potions, boosts, spells, etc. It only seems to be when certain dragons are used. Algor, Necryx and Tarrand are three that always glitch my run. I’ve written PG about this twice but they haven’t done much to come up with a solution (suggested I reboot my iPhone, closing all apps, making sure 2 GB of space was available on my phone, turn off all graphic Destiny’s on the game, etc). Nothing has worked.

Has anyone else experienced this problem? If so, how did you fix it? Thanks in advance!


#2

Yup, somewhere here I responded once before at my work around but too lazy to look for it.

Basically, have the follower leave the base only and swap. This seems to make the game sync with the servers then the lead person quits. Still get full xp

works like a charm for me (unless I forget and kill fully)


#3

Yes! Wrote to support about it and they apologised that my team mates had bad internet connection. It isn’t that though because they same team I’ve always had. Been happening for weeks but can’t fix it. Given up trying


#4

We’ve seen the exact same problem repeatedly in our team as well.


#5

This thread:


#6

That’s the one.

My work around works. I highly recommend it.


#7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.