This game is a mess right now


#1

multiple problems with this gam, both Atlas and War Dragons:

  1. My primarch is frozen at a safe zone castle. First I could not move it at all, I kept getting a waypoint cannot be processed error. Tried later and was able to move it to another safe zone castle, then when I tried to move it again, I receive a message that I have to summon a primarch before I can move it even though it is clearly at a castle. Support says this is a known issue and the are trying to solve it. Until then my strongest primarch is unusable. I spend millions of gold and a lot of time raising it to a level 14.

  2. In both war dragons and Atlas, my attack screen will freeze. It happens randomly but when it does I have to cancel the attack several times before I can get it to work. This is particularly irritating when attacking for glory and you have to back out of your attack several times or reload the game before you attack, and by the time you can attack you have been attacked more than once. Sometimes I have to reload the game. I have an IPad Pro 7 months old! No help from support after several requests asking for a solution.

  3. When I try to enter Atlas I often get an error message that there was a problem loading Atlas, and it kicks me out of the game. So many bugs in this game. It is incredibly frustrating playing it.

Has anyone else experienced any of these problems?


#2

What device are you on?

Edit: no. I don’t have any of these problems.


#3

In OP :grin:


#4

I just woke up, leave me alone you heathen


#5

Poke poke

:coffee: :coffee: :coffee:


#6

:joy: :joy: :joy: :sleeping_bed:


#7

This post was flagged by the community and is temporarily hidden.


#8

Wow, someone is cranky when they wake up. Maybe stay off the forums for the first hour. Maybe even public in general.

He’s not just complaining, he’s describing an issue he’s having and asking if he’s the only one or if others have this issue as well. It’s a perfectly reasonable post.

As for the issue in OP, I have not had these problems, although I’m also Android so my issue is I just can’t see any emojis in game chats. In 2017, after an update my game was crashing so often that I quit the game completely for 6 months. When I came back, most all the problems were fixed. Not saying you have to quit for 6 months, but if reinstalling a couple times hasn’t fixed anything, hopefully the next update will.


#9

Note to self : Nyx is grumpy when they wake up, do not mess with them :neutral_face:

I don’t have most of those bugs but I have an Android. Recently I got an error when claiming my daily tribute or occasionally a problem loading Atlas, but restarting or wait for a few minutes usually do the trick.

Have you tried clearing your cache and un/reinstalling the app?


#10

The forums are a place for us to go and ask questions. It does get pg’s attention and does get things fixed when the help desk isnt very helpful. If you dont like to see people complain maybe its time for you to stay off the forums.

As for me I run the game on a note 8 and dont have any of these issues. If the help desk cant offer any assistance you can ask for your ticket to be escalated and keep asking for escalation until it either gets fixed or you get to the top and there still hasnt been any real help. If nothing else you could try saving your information and deleting everything and try a reinstall I would only do this as a last resort though if you can help it. There have been people that have said doing a reinstall has actually made things worse. I’ve done it a couple times without issues but doesnt mean it’s entirely safe.


#11

1: What fixed this for me was clearing my cache :confused: Multiple times.
2: Most of the time, my device (IOS) was overheating. Had to quit and reenter the game to fix it in most instances.
3: When I encounter this, it typically only kicks me out to the main game. I hate to sound like support, but, try reinstalling? And check your internet connection as well (Data, different wifis, etc.)

It’s odd you’d say this :rofl:

If I can put up with stupidity when I wake up, you can deal with some mild, deserved complaining about general WD shittiness as well. OP isn’t even being rude or disrespectful; have some respect for them too. Support isn’t exactly most players’ best friend.


#12

If we wanna list off everything wrong with atlas let’s talk about: *ESPECIALLY during castle raid

  • Attack button not working
    *trap not working
    *constantly being kicked out of atlas
    *White error screen
  • prims “failing to waypoint”
    *not being able to load into atlas
    *glory not counting
    *attacks not counting (not bubbled, prim hasn’t died)
  • Bubble dosent work sometimes (our bubble was broken once during a huge defend— stayed at 140k more troops need to be killed before bubble— and never went down over a span of 2-4 hours)
  • Extreme amount of lag (during raids)
    *slow servers not able to handle castle raids
    The list goes on and on…

#13

I use iPhone 6+, and all listed above I have experienced… if it’s not listed I haven’t dealt with it. Maybe it’s my phone but I don’t think so as a lot of my teammates deal with same problem.


#14

I had the waypoint error message last night. I just cleared caché and it was solved. :slight_smile:


#15

Let me answer thi pg style. Delete the game. Restart your device. Reinstall, erase your device. Give us money. Ok it’s fixed now


#16

Not sure why your having so many issues I play on a “crappy” android device and have had none of those issues. Maybe it has to do with connection?


#17

I freaking hate it when that happens. It is annoying when you are a smaller player and then have to frantically search for a new potential target because the freaking game won’t let you attack the player you picked out before hand for no discernible reason. And it’s not like you are being blocked by a taunter because that particular message doesn’t come up either.

Absolutely hate it when this happens, especially if it ends up getting your prim killed because the target you chose before hand just won’t let you hit it for no reason at all :rage:


#18

Naaaa it won’t, but it sure is fun! Plus what else are Forums for?


#19

For what it’s worth I’m on a iPad Pro as well (newer version) and haven’t had any problems like these. Sorry to hear you are having these issues.

Do you have latest iOS version?

Edit - I’m on 12.1.1 (latest version)


#20

My game crashes all the time or freezes during attacks or defenses and I have the newest phone and software available :eyes:same problems across my old phone and then my new one I got 2 weeks back.